summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-11-11 08:43:26 -0700
committerChris Larson <chris_larson@mentor.com>2010-11-11 08:43:26 -0700
commitdaa3ffe35997e5fb37da9da9fdd2b7bc3aebe410 (patch)
tree0b54d69d427de68e7929c7c189b772acb4a07198 /setup.py
parentcc11b9c20e1309f117cfc1c1ab6778cd0f0f2720 (diff)
downloadbitbake-contrib-daa3ffe35997e5fb37da9da9fdd2b7bc3aebe410.tar.gz
Add missing codegen.py to the distutils install
Signed-off-by: Chris Larson <chris_larson@mentor.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 39a41ccc9..7884b948b 100755
--- a/setup.py
+++ b/setup.py
@@ -54,6 +54,7 @@ setup(name='bitbake',
package_dir = {"": "lib"},
packages = ["bb.server", "bb.parse.parse_py", "bb.parse", "bb.fetch",
"bb.ui.crumbs", "bb.ui", "bb", "pysh", "ply"],
+ py_modules = ["codegen"],
scripts = ["bin/bitbake"],
data_files = [("share/bitbake", glob("conf/*") + glob("classes/*")),
("share/doc/bitbake-%s/manual" % __version__, glob("doc/manual/html/*"))],