summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-04-09 19:46:14 -0700
committerChris Larson <chris_larson@mentor.com>2010-04-09 19:46:20 -0700
commitff2e28d0d9723ccd0e9dd635447b6d889cc9f597 (patch)
tree15d8533a7261c5b320fcf4c551c8dc337351c009 /setup.py
parent78f56049ba863b2e585b89db12b32697eb879bbc (diff)
downloadbitbake-contrib-ff2e28d0d9723ccd0e9dd635447b6d889cc9f597.tar.gz
Apply the 2to3 print function transform
Signed-off-by: Chris Larson <chris_larson@mentor.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a0f351d70..24fe28b19 100755
--- a/setup.py
+++ b/setup.py
@@ -49,7 +49,7 @@ class Build(build):
make = os.environ.get('MAKE') or 'make'
ret = os.system('%s %s' % (make, doctype))
if ret != 0:
- print "ERROR: Unable to generate html documentation."
+ print("ERROR: Unable to generate html documentation.")
sys.exit(ret)
os.chdir(origpath)