aboutsummaryrefslogtreecommitdiffstats
path: root/lib/bb/tests/parse.py
diff options
context:
space:
mode:
Diffstat (limited to 'lib/bb/tests/parse.py')
-rw-r--r--lib/bb/tests/parse.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/bb/tests/parse.py b/lib/bb/tests/parse.py
index 6beb76a48..c296db201 100644
--- a/lib/bb/tests/parse.py
+++ b/lib/bb/tests/parse.py
@@ -50,7 +50,7 @@ C = "3"
def parsehelper(self, content, suffix = ".bb"):
f = tempfile.NamedTemporaryFile(suffix = suffix)
- f.write(content)
+ f.write(bytes(content, "utf-8"))
f.flush()
os.chdir(os.path.dirname(f.name))
return f