summaryrefslogtreecommitdiffstats
path: root/bin
diff options
context:
space:
mode:
authorPaul Eggleton <paul.eggleton@linux.intel.com>2011-07-22 16:26:18 +0100
committerRichard Purdie <richard.purdie@linuxfoundation.org>2011-07-25 12:48:19 +0100
commit8ba4d0e98401cdb808f727703913ad8ba87f8e71 (patch)
tree66296e19d74b00d56946d7ff5c6f102418de328f /bin
parentc470f3f36aef24c46d9722593422286340be296b (diff)
downloadbitbake-8ba4d0e98401cdb808f727703913ad8ba87f8e71.tar.gz
adjust comments/messages for default server change
Default server is process, adjust comments and messages accordingly. Signed-off-by: Paul Eggleton <paul.eggleton@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'bin')
-rwxr-xr-xbin/bitbake6
1 files changed, 3 insertions, 3 deletions
diff --git a/bin/bitbake b/bin/bitbake
index f198fd155..8d6fef7b8 100755
--- a/bin/bitbake
+++ b/bin/bitbake
@@ -172,8 +172,8 @@ Default BBFILES are the .bb files in the current directory.""")
ui_main = get_ui(configuration)
- # Server type could be xmlrpc or none currently, if nothing is specified,
- # default server would be none
+ # Server type can be xmlrpc, process or none currently, if nothing is specified,
+ # the default server is process
if configuration.servertype:
server_type = configuration.servertype
else:
@@ -184,7 +184,7 @@ Default BBFILES are the .bb files in the current directory.""")
server = getattr(module, server_type)
except AttributeError:
sys.exit("FATAL: Invalid server type '%s' specified.\n"
- "Valid interfaces: xmlrpc, process, none [default]." % servertype)
+ "Valid interfaces: xmlrpc, process [default], none." % servertype)
# Save a logfile for cooker into the current working directory. When the
# server is daemonized this logfile will be truncated.