aboutsummaryrefslogtreecommitdiffstats
path: root/lib/bb/cookerdata.py
diff options
context:
space:
mode:
authorZygmunt Krynicki <zygmunt.krynicki@huawei.com>2022-02-19 17:40:07 +0100
committerRichard Purdie <richard.purdie@linuxfoundation.org>2022-02-20 16:45:06 +0000
commitd0b633256daf8d11f213a14fb44ebc6bc5d45f37 (patch)
treeaf5e2a6b3816f03f5721de5e530e6823ca20a5b7 /lib/bb/cookerdata.py
parentac688b6e93faa51d48768b677685499862d3e7c4 (diff)
downloadbitbake-d0b633256daf8d11f213a14fb44ebc6bc5d45f37.tar.gz
cookerdata: Fix typo "normally"
Signed-off-by: Zygmunt Krynicki <zygmunt.krynicki@huawei.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'lib/bb/cookerdata.py')
-rw-r--r--lib/bb/cookerdata.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/bb/cookerdata.py b/lib/bb/cookerdata.py
index a961f3657..e4d91486d 100644
--- a/lib/bb/cookerdata.py
+++ b/lib/bb/cookerdata.py
@@ -428,7 +428,7 @@ class CookerDataBuilder(object):
for bbclass in bbclasses:
data = _inherit(bbclass, data)
- # Nomally we only register event handlers at the end of parsing .bb files
+ # Normally we only register event handlers at the end of parsing .bb files
# We register any handlers we've found so far here...
for var in data.getVar('__BBHANDLERS', False) or []:
handlerfn = data.getVarFlag(var, "filename", False)