summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-11-11 08:54:47 -0700
committerChris Larson <chris_larson@mentor.com>2010-11-11 08:56:00 -0700
commit1cbf8a9403b4b60d59bfd90a51c3e4246ab834d6 (patch)
tree5c8e54042d61d54718400cee1a0734128af8e7c3 /setup.py
parent3be3b9be62bed55f5c44c654f7ce9d9027845f47 (diff)
downloadbitbake-1cbf8a9403b4b60d59bfd90a51c3e4246ab834d6.tar.gz
Move the pysh package into the bb package
The pysh we're using is modified, and we don't want to risk it conflicting with one from elsewhere. Signed-off-by: Chris Larson <chris_larson@mentor.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a8d30ab84..a6679e167 100755
--- a/setup.py
+++ b/setup.py
@@ -54,7 +54,7 @@ setup(name='bitbake',
requires = ["ply"],
package_dir = {"": "lib"},
packages = ["bb.server", "bb.parse.parse_py", "bb.parse", "bb.fetch",
- "bb.ui.crumbs", "bb.ui", "bb", "pysh"],
+ "bb.ui.crumbs", "bb.ui", "bb.pysh", "bb"],
py_modules = ["codegen"],
scripts = ["bin/bitbake"],
data_files = [("share/bitbake", glob("conf/*") + glob("classes/*")),