summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-11-18 21:15:07 -0700
committerChris Larson <chris_larson@mentor.com>2010-11-21 11:24:46 -0700
commit64feb03bc2accecb49033df65e0a939ef5ab5986 (patch)
tree95212108f7cd5bf3f3480131662c73a0f2760ff4 /setup.py
parentc7b3ec819549e51e438d293969e205883fee725f (diff)
downloadbitbake-64feb03bc2accecb49033df65e0a939ef5ab5986.tar.gz
Experimental usage of the 'progressbar' module
Signed-off-by: Chris Larson <chris_larson@mentor.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a6679e167..f714e5cfe 100755
--- a/setup.py
+++ b/setup.py
@@ -51,7 +51,7 @@ class Build(build):
setup(name='bitbake',
version = __version__,
- requires = ["ply"],
+ requires = ["ply", "progressbar"],
package_dir = {"": "lib"},
packages = ["bb.server", "bb.parse.parse_py", "bb.parse", "bb.fetch",
"bb.ui.crumbs", "bb.ui", "bb.pysh", "bb"],