summaryrefslogtreecommitdiffstats
path: root/doc/manual
diff options
context:
space:
mode:
Diffstat (limited to 'doc/manual')
-rw-r--r--doc/manual/usermanual.xml2
1 files changed, 1 insertions, 1 deletions
diff --git a/doc/manual/usermanual.xml b/doc/manual/usermanual.xml
index 687503b1c..fa53ace45 100644
--- a/doc/manual/usermanual.xml
+++ b/doc/manual/usermanual.xml
@@ -186,7 +186,7 @@ include</literal> directive.</para>
<title>Defining Python functions into the global Python namespace</title>
<para><emphasis>NOTE:</emphasis> This is only supported in .bb and .bbclass files.</para>
<para><screen>def get_depends(bb, d):
- if bb.data.getVar('SOMECONDITION', d, True):
+ if d.getVar('SOMECONDITION', True):
return "dependencywithcond"
else:
return "dependency"