aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-bsp/zaurus-utils/nandlogical_1.0.0.bb
diff options
context:
space:
mode:
authorPaul Eggleton <paul.eggleton@linux.intel.com>2011-07-24 19:12:32 +0100
committerPaul Eggleton <paul.eggleton@linux.intel.com>2011-07-24 19:12:32 +0100
commitb1cb3dec64aa744280b886927ec476b885c831f5 (patch)
tree7dc4a9b6d7beeaa2f670196a7f52a4a493898165 /recipes-bsp/zaurus-utils/nandlogical_1.0.0.bb
downloadmeta-handheld-b1cb3dec64aa744280b886927ec476b885c831f5.tar.gz
initial commit of meta-handheld
Populate the repository with files from OpenEmbedded at revision 45edf621296daf150c72b876d720861235e5762e - no changes, only rearranged the directory structure to match the new oe-core style and added COPYING.MIT and README. Signed-off-by: Paul Eggleton <paul.eggleton@linux.intel.com>
Diffstat (limited to 'recipes-bsp/zaurus-utils/nandlogical_1.0.0.bb')
-rw-r--r--recipes-bsp/zaurus-utils/nandlogical_1.0.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes-bsp/zaurus-utils/nandlogical_1.0.0.bb b/recipes-bsp/zaurus-utils/nandlogical_1.0.0.bb
new file mode 100644
index 0000000..0da2d23
--- /dev/null
+++ b/recipes-bsp/zaurus-utils/nandlogical_1.0.0.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Nandlogical for Sharp mtd1"
+LICENSE = "GPL"
+PR = "r4"
+
+SRC_URI = "file://nandlogical.c"
+
+S = "${WORKDIR}"
+
+do_compile () {
+ ${CC} ${CFLAGS} ${LDFLAGS} nandlogical.c -o nandlogical
+}
+do_install () {
+ install -d ${D}${bindir}/
+ install -m 0755 nandlogical ${D}${bindir}/
+}
+
+COMPATIBLE_MACHINE = "(poodle|c7x0|akita|spitz|tosa)"