aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-bsp
diff options
context:
space:
mode:
authorAndrea Adami <andrea.adami@gmail.com>2014-10-05 23:19:53 +0200
committerPaul Eggleton <paul.eggleton@linux.intel.com>2014-10-05 22:45:10 +0100
commitea1c1291989c024e62eb3f604375a3a6e190cf20 (patch)
tree33f089860e29d3b85b5b729a8d72b422ff464303 /recipes-bsp
parent8781c25e994138cc03c9476c72ed3f13c6865799 (diff)
downloadmeta-handheld-ea1c1291989c024e62eb3f604375a3a6e190cf20.tar.gz
meta-handheld-ea1c1291989c024e62eb3f604375a3a6e190cf20.tar.bz2
meta-handheld-ea1c1291989c024e62eb3f604375a3a6e190cf20.zip
encdec-updater: remove COMPATIBLE_MACHINE
The recipe is using BBCLASSEXTEND = "native" and as it is not buildable: NOTE: Resolving any missing task queue dependencies ERROR: Nothing PROVIDES 'encdec-updater-native' (but /oe/meta-handheld/recipes-bsp/zaurus-utils/zaurus-updater.bb DEPENDS on or otherwise requires it) ERROR: encdec-updater-native was skipped: incompatible with machine poodle (not in COMPATIBLE_MACHINE) ERROR: Required build target 'zaurus-installer' has no buildable providers. Missing or unbuildable dependency chain was: ['zaurus-installer', 'zaurus-updater', 'encdec-updater-native'] Remove COMPAIBLE_MACHINE alltogether. While there, remove PR remnant. Signed-off-by: Andrea Adami <andrea.adami@gmail.com>
Diffstat (limited to 'recipes-bsp')
-rw-r--r--recipes-bsp/zaurus-utils/encdec-updater.bb4
1 files changed, 0 insertions, 4 deletions
diff --git a/recipes-bsp/zaurus-utils/encdec-updater.bb b/recipes-bsp/zaurus-utils/encdec-updater.bb
index 1ee2e77..138cd26 100644
--- a/recipes-bsp/zaurus-utils/encdec-updater.bb
+++ b/recipes-bsp/zaurus-utils/encdec-updater.bb
@@ -2,7 +2,6 @@ DESCRIPTION = "A tool to encode and decode the Sharp Zaurus updater.sh script"
SECTION = "console/utils"
LICENSE = "GPLv2+"
LIC_FILES_CHKSUM = "file://encsh.c;endline=15;md5=d73360c98c2885be19245f2a8c728f38"
-PR = "r2"
SRC_URI = "http://distro.ibiblio.org/pub/linux/distributions/pdaxrom/download/1.1.0beta4/src/survive-1.1.0.tar.bz2"
@@ -21,6 +20,3 @@ do_install() {
}
BBCLASSEXTEND = "native"
-
-COMPATIBLE_MACHINE = "(poodle|c7x0|spitz|akita|tosa)"
-