aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-bsp/zaurus-utils/nandlogical_1.0.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp/zaurus-utils/nandlogical_1.0.0.bb')
-rw-r--r--recipes-bsp/zaurus-utils/nandlogical_1.0.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes-bsp/zaurus-utils/nandlogical_1.0.0.bb b/recipes-bsp/zaurus-utils/nandlogical_1.0.0.bb
new file mode 100644
index 0000000..0da2d23
--- /dev/null
+++ b/recipes-bsp/zaurus-utils/nandlogical_1.0.0.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Nandlogical for Sharp mtd1"
+LICENSE = "GPL"
+PR = "r4"
+
+SRC_URI = "file://nandlogical.c"
+
+S = "${WORKDIR}"
+
+do_compile () {
+ ${CC} ${CFLAGS} ${LDFLAGS} nandlogical.c -o nandlogical
+}
+do_install () {
+ install -d ${D}${bindir}/
+ install -m 0755 nandlogical ${D}${bindir}/
+}
+
+COMPATIBLE_MACHINE = "(poodle|c7x0|akita|spitz|tosa)"