aboutsummaryrefslogtreecommitdiffstats
path: root/meta-gnome/recipes-gnome/nautilus
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2013-04-13 22:49:41 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2013-04-15 16:23:17 +0200
commita45830a39bb47a9eab27980d52966226c9504ea4 (patch)
tree001209d9740e8668b2eeeac4212b3561aecebf29 /meta-gnome/recipes-gnome/nautilus
parent6f48cf899aed0622f8fb26ffa144656a1143c9c5 (diff)
downloadmeta-openembedded-contrib-a45830a39bb47a9eab27980d52966226c9504ea4.tar.gz
recipes: Unify indentation
* This change is only aesthetic (unlike indentation in Python tasks). * Some recipes were using tabs. * Some were using 8 spaces. * Some were using mix or different number of spaces. * Make them consistently use 4 spaces everywhere. * Yocto styleguide advises to use tabs (but the only reason to keep tabs is the need to update a lot of recipes). Lately this advice was also merged into the styleguide on the OE wiki. * Using 4 spaces in both types of tasks is better because it's less error prone when someone is not sure if e.g. do_generate_toolchain_file() is Python or shell task and also allows to highlight every tab used in .bb, .inc, .bbappend, .bbclass as potentially bad (shouldn't be used for indenting of multiline variable assignments and cannot be used for Python tasks). * Don't indent closing quote on multiline variables we're quite inconsistent wheater it's first character on line under opening quote or under first non-whitespace character in previous line. Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Acked-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-gnome/recipes-gnome/nautilus')
-rw-r--r--meta-gnome/recipes-gnome/nautilus/nautilus3_3.2.1.bb8
-rw-r--r--meta-gnome/recipes-gnome/nautilus/nautilus_2.32.2.bb8
2 files changed, 8 insertions, 8 deletions
diff --git a/meta-gnome/recipes-gnome/nautilus/nautilus3_3.2.1.bb b/meta-gnome/recipes-gnome/nautilus/nautilus3_3.2.1.bb
index 488df1cb79..a9dcaf46ee 100644
--- a/meta-gnome/recipes-gnome/nautilus/nautilus3_3.2.1.bb
+++ b/meta-gnome/recipes-gnome/nautilus/nautilus3_3.2.1.bb
@@ -24,8 +24,8 @@ EXTRA_OECONF = " --disable-gtk-doc --disable-update-mimedb --enable-nst-extensi
export SYSROOT = "${STAGING_DIR_HOST}"
do_configure() {
- sed -i -e /docs/d Makefile.am
- autotools_do_configure
+ sed -i -e /docs/d Makefile.am
+ autotools_do_configure
}
RDEPENDS_${PN} = "gvfs gvfsd-ftp gvfsd-sftp gvfsd-trash glib-2.0-utils"
@@ -34,9 +34,9 @@ FILES_${PN} += "${datadir}/icons \
${datadir}/nautilus* \
${datadir}/dbus-1 \
${libdir}/nautilus/extensions*/*.so \
- "
+"
FILES_${PN}-dbg += "/usr/libexec/.debug \
- ${libdir}/nautilus/extensions*/.debug"
+ ${libdir}/nautilus/extensions*/.debug"
# Don't make nautils drag us in
PRIVATE_LIBS = "libnautilus-extension.so.1"
diff --git a/meta-gnome/recipes-gnome/nautilus/nautilus_2.32.2.bb b/meta-gnome/recipes-gnome/nautilus/nautilus_2.32.2.bb
index bc45342dd9..0714815f3a 100644
--- a/meta-gnome/recipes-gnome/nautilus/nautilus_2.32.2.bb
+++ b/meta-gnome/recipes-gnome/nautilus/nautilus_2.32.2.bb
@@ -26,10 +26,10 @@ EXTRA_OECONF = " --disable-gtk-doc --disable-update-mimedb "
export SYSROOT = "${STAGING_DIR_HOST}"
do_configure() {
- sed -i -e /docs/d Makefile.am
- autotools_do_configure
- # We need native orbit-idl with target idl files. No way to say it in a clean way:
- find -name Makefile -exec sed -i '/\/usr\/bin\/orbit-idl-2/{s:/usr/bin:${STAGING_BINDIR_NATIVE}:;s:/usr/share:${STAGING_DATADIR}:g}' {} \;
+ sed -i -e /docs/d Makefile.am
+ autotools_do_configure
+ # We need native orbit-idl with target idl files. No way to say it in a clean way:
+ find -name Makefile -exec sed -i '/\/usr\/bin\/orbit-idl-2/{s:/usr/bin:${STAGING_BINDIR_NATIVE}:;s:/usr/share:${STAGING_DATADIR}:g}' {} \;
}
RDEPENDS_${PN} = "gvfs gvfsd-ftp gvfsd-sftp gvfsd-trash glib-networking"