aboutsummaryrefslogtreecommitdiffstats
path: root/meta-initramfs/recipes-bsp
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2013-04-13 22:49:41 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2013-04-15 16:23:17 +0200
commita45830a39bb47a9eab27980d52966226c9504ea4 (patch)
tree001209d9740e8668b2eeeac4212b3561aecebf29 /meta-initramfs/recipes-bsp
parent6f48cf899aed0622f8fb26ffa144656a1143c9c5 (diff)
downloadmeta-openembedded-contrib-a45830a39bb47a9eab27980d52966226c9504ea4.tar.gz
recipes: Unify indentation
* This change is only aesthetic (unlike indentation in Python tasks). * Some recipes were using tabs. * Some were using 8 spaces. * Some were using mix or different number of spaces. * Make them consistently use 4 spaces everywhere. * Yocto styleguide advises to use tabs (but the only reason to keep tabs is the need to update a lot of recipes). Lately this advice was also merged into the styleguide on the OE wiki. * Using 4 spaces in both types of tasks is better because it's less error prone when someone is not sure if e.g. do_generate_toolchain_file() is Python or shell task and also allows to highlight every tab used in .bb, .inc, .bbappend, .bbclass as potentially bad (shouldn't be used for indenting of multiline variable assignments and cannot be used for Python tasks). * Don't indent closing quote on multiline variables we're quite inconsistent wheater it's first character on line under opening quote or under first non-whitespace character in previous line. Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Acked-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-initramfs/recipes-bsp')
-rw-r--r--meta-initramfs/recipes-bsp/kexecboot/kexecboot-cfg_0.1.bb6
-rw-r--r--meta-initramfs/recipes-bsp/kexecboot/kexecboot.inc14
2 files changed, 10 insertions, 10 deletions
diff --git a/meta-initramfs/recipes-bsp/kexecboot/kexecboot-cfg_0.1.bb b/meta-initramfs/recipes-bsp/kexecboot/kexecboot-cfg_0.1.bb
index 6f70edd09a..0b305f085c 100644
--- a/meta-initramfs/recipes-bsp/kexecboot/kexecboot-cfg_0.1.bb
+++ b/meta-initramfs/recipes-bsp/kexecboot/kexecboot-cfg_0.1.bb
@@ -50,9 +50,9 @@ APPEND=${CMDLINE} ${CMDLINE_DEBUG}
}
do_install () {
- install -d ${D}/boot
- install -m 0644 boot.cfg ${D}/boot/boot.cfg
- install -m 0644 icon.xpm ${D}/boot/icon.xpm
+ install -d ${D}/boot
+ install -m 0644 boot.cfg ${D}/boot/boot.cfg
+ install -m 0644 icon.xpm ${D}/boot/icon.xpm
}
PACKAGE_ARCH = "${MACHINE_ARCH}"
diff --git a/meta-initramfs/recipes-bsp/kexecboot/kexecboot.inc b/meta-initramfs/recipes-bsp/kexecboot/kexecboot.inc
index 2a53f96ac3..b06293cc1b 100644
--- a/meta-initramfs/recipes-bsp/kexecboot/kexecboot.inc
+++ b/meta-initramfs/recipes-bsp/kexecboot/kexecboot.inc
@@ -38,12 +38,12 @@ inherit autotools
EXTRA_OECONF = "--enable-delay=2 --enable-evdev-rate=1000,250"
do_install () {
- install -d ${D}${bindir}
- install -m 0755 kexecboot ${D}${bindir}/
- install -d ${D}/proc
- install -d ${D}/mnt
- install -d ${D}/dev
- install -d ${D}/sys
+ install -d ${D}${bindir}
+ install -m 0755 kexecboot ${D}${bindir}/
+ install -d ${D}/proc
+ install -d ${D}/mnt
+ install -d ${D}/dev
+ install -d ${D}/sys
}
PACKAGE_ARCH = "${MACHINE_ARCH}"
@@ -51,5 +51,5 @@ PACKAGE_ARCH = "${MACHINE_ARCH}"
FILES_${PN} += " ${bindir}/kexecboot /init /proc /mnt /dev /sys"
pkg_postinst_${PN} () {
- ln -sf ${bindir}/kexecboot $D/init
+ ln -sf ${bindir}/kexecboot $D/init
}