aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-benchmark/iozone3
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2013-04-13 22:49:41 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2013-04-15 16:23:17 +0200
commita45830a39bb47a9eab27980d52966226c9504ea4 (patch)
tree001209d9740e8668b2eeeac4212b3561aecebf29 /meta-oe/recipes-benchmark/iozone3
parent6f48cf899aed0622f8fb26ffa144656a1143c9c5 (diff)
downloadmeta-openembedded-contrib-a45830a39bb47a9eab27980d52966226c9504ea4.tar.gz
recipes: Unify indentation
* This change is only aesthetic (unlike indentation in Python tasks). * Some recipes were using tabs. * Some were using 8 spaces. * Some were using mix or different number of spaces. * Make them consistently use 4 spaces everywhere. * Yocto styleguide advises to use tabs (but the only reason to keep tabs is the need to update a lot of recipes). Lately this advice was also merged into the styleguide on the OE wiki. * Using 4 spaces in both types of tasks is better because it's less error prone when someone is not sure if e.g. do_generate_toolchain_file() is Python or shell task and also allows to highlight every tab used in .bb, .inc, .bbappend, .bbclass as potentially bad (shouldn't be used for indenting of multiline variable assignments and cannot be used for Python tasks). * Don't indent closing quote on multiline variables we're quite inconsistent wheater it's first character on line under opening quote or under first non-whitespace character in previous line. Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Acked-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-oe/recipes-benchmark/iozone3')
-rw-r--r--meta-oe/recipes-benchmark/iozone3/iozone3_263.bb40
1 files changed, 20 insertions, 20 deletions
diff --git a/meta-oe/recipes-benchmark/iozone3/iozone3_263.bb b/meta-oe/recipes-benchmark/iozone3/iozone3_263.bb
index c1aa7fb3eb..b0e0dad449 100644
--- a/meta-oe/recipes-benchmark/iozone3/iozone3_263.bb
+++ b/meta-oe/recipes-benchmark/iozone3/iozone3_263.bb
@@ -7,9 +7,9 @@ LIC_FILES_CHKSUM = "file://iozone.c;beginline=237;endline=241;md5=ab42a6185fd044
SRC_URI = "http://www.iozone.org/src/current/iozone3_263.tar \
- file://copyright.txt \
- file://fileop-arm.patch \
- "
+ file://copyright.txt \
+ file://fileop-arm.patch \
+"
SRC_URI[md5sum] = "44fd88df361ec4508e10c8d6615245fa"
SRC_URI[sha256sum] = "920fde1a3843539570e2df4aa611e74df102e52d363c5973d5a9d15bdf976461"
@@ -23,26 +23,26 @@ EXTRA_OEMAKE = "linux CC='${CC}'"
TARGET_CC_ARCH += "${LDFLAGS}"
do_install() {
- install -d ${D}${bindir} \
- ${D}${mandir}/man1 \
- ${D}${datadir}/doc/${PN}/examples
+ install -d ${D}${bindir} \
+ ${D}${mandir}/man1 \
+ ${D}${datadir}/doc/${PN}/examples
- install -m 0755 ${S}/iozone ${D}${bindir}
- install -m 0755 ${S}/fileop ${D}${bindir}
- install -m 0644 ${WORKDIR}/${PN}_${PV}/docs/iozone.1 ${D}${mandir}/man1/
- install -m 0644 ${WORKDIR}/copyright.txt ${D}${datadir}/doc/${PN}/
+ install -m 0755 ${S}/iozone ${D}${bindir}
+ install -m 0755 ${S}/fileop ${D}${bindir}
+ install -m 0644 ${WORKDIR}/${PN}_${PV}/docs/iozone.1 ${D}${mandir}/man1/
+ install -m 0644 ${WORKDIR}/copyright.txt ${D}${datadir}/doc/${PN}/
- install -m 0644 ${S}/*.dem ${D}${datadir}/doc/${PN}/examples
- install -m 0644 ${S}/client_list ${D}${datadir}/doc/${PN}/examples
- install -m 0644 ${S}/Gnuplot.txt ${D}${datadir}/doc/${PN}/examples
+ install -m 0644 ${S}/*.dem ${D}${datadir}/doc/${PN}/examples
+ install -m 0644 ${S}/client_list ${D}${datadir}/doc/${PN}/examples
+ install -m 0644 ${S}/Gnuplot.txt ${D}${datadir}/doc/${PN}/examples
- install -m 0755 ${S}/Generate_Graphs ${D}${datadir}/doc/${PN}/examples
- install -m 0755 ${S}/gengnuplot.sh ${D}${datadir}/doc/${PN}/examples
- install -m 0755 ${S}/report.pl ${D}${datadir}/doc/${PN}/examples
+ install -m 0755 ${S}/Generate_Graphs ${D}${datadir}/doc/${PN}/examples
+ install -m 0755 ${S}/gengnuplot.sh ${D}${datadir}/doc/${PN}/examples
+ install -m 0755 ${S}/report.pl ${D}${datadir}/doc/${PN}/examples
- install -m 0644 ${WORKDIR}/${PN}_${PV}/docs/Iozone_ps.gz ${D}${datadir}/doc/${PN}/
- install -m 0644 ${WORKDIR}/${PN}_${PV}/docs/IOzone_msword_98.pdf ${D}${datadir}/doc/${PN}/
- install -m 0644 ${WORKDIR}/${PN}_${PV}/docs/Run_rules.doc ${D}${datadir}/doc/${PN}/
+ install -m 0644 ${WORKDIR}/${PN}_${PV}/docs/Iozone_ps.gz ${D}${datadir}/doc/${PN}/
+ install -m 0644 ${WORKDIR}/${PN}_${PV}/docs/IOzone_msword_98.pdf ${D}${datadir}/doc/${PN}/
+ install -m 0644 ${WORKDIR}/${PN}_${PV}/docs/Run_rules.doc ${D}${datadir}/doc/${PN}/
}
FILES_${PN} += "${datadir}/doc/${PN}/copyright.txt"
@@ -66,7 +66,7 @@ FILES_${PN} += "${datadir}/doc/${PN}/copyright.txt"
#
# Marcin,
#
-# Re-distribution is permitted as long as the copyright is
+# Re-distribution is permitted as long as the copyright is
# maintained and the source code is not changed. I do not
# see a problem with your mods to enable fileop for Linux-arm,
# as these mods have been returned to the Iozone folks,