aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-connectivity
diff options
context:
space:
mode:
authorAndreas Müller <schnitzeltony@googlemail.com>2013-06-18 11:11:56 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2013-06-20 12:27:59 +0200
commite57f17dc28324d3a8df79a11960247dd4ba4db92 (patch)
tree1cec860bcbe8aa44f3f1086f298870cb9e748f02 /meta-oe/recipes-connectivity
parent692d8f036445542aa54937d64c1977252c8a4de9 (diff)
downloadmeta-openembedded-contrib-e57f17dc28324d3a8df79a11960247dd4ba4db92.tar.gz
networkmanager: replace absolute paths
Signed-off-by: Andreas Müller <schnitzeltony@googlemail.com>
Diffstat (limited to 'meta-oe/recipes-connectivity')
-rw-r--r--meta-oe/recipes-connectivity/networkmanager/networkmanager_0.9.8.0.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/meta-oe/recipes-connectivity/networkmanager/networkmanager_0.9.8.0.bb b/meta-oe/recipes-connectivity/networkmanager/networkmanager_0.9.8.0.bb
index 6957f35600..07f0c282d4 100644
--- a/meta-oe/recipes-connectivity/networkmanager/networkmanager_0.9.8.0.bb
+++ b/meta-oe/recipes-connectivity/networkmanager/networkmanager_0.9.8.0.bb
@@ -50,14 +50,14 @@ do_install_prepend() {
}
do_install_append () {
- install -d ${D}/etc/dbus-1/event.d
+ install -d ${D}${sysconfdir}/dbus-1/event.d
# Additional test binaries
- install -d ${D}/usr/bin
- install -m 0755 ${S}/test/.libs/libnm* ${D}/usr/bin
+ install -d ${D}${bindir}
+ install -m 0755 ${S}/test/.libs/libnm* ${D}${bindir}
# Install an empty VPN folder as nm-connection-editor will happily segfault without it :o.
# With or without VPN support built in ;).
- install -d ${D}/etc/NetworkManager/VPN
+ install -d ${D}${sysconfdir}/NetworkManager/VPN
}
PACKAGES =+ "libnmutil libnmglib libnmglib-vpn ${PN}-tests ${PN}-bash-completion"