aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-qt
diff options
context:
space:
mode:
authorOtavio Salvador <otavio@ossystems.com.br>2011-12-09 16:27:06 +0000
committerKoen Kooi <koen@dominion.thruhere.net>2011-12-09 17:30:09 +0100
commitb37fc4e65b53017fa87b61a24af5f16f2e571c47 (patch)
treef9ccc28243757fe995e3b850c10037fc6f98f025 /meta-oe/recipes-qt
parent9a6cdf59a45ebf2f28836b94bec34a8452027bbb (diff)
downloadmeta-openembedded-contrib-b37fc4e65b53017fa87b61a24af5f16f2e571c47.tar.gz
qconnman: fix order of qmake variable settings
Signed-off-by: Otavio Salvador <otavio@ossystems.com.br> Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-oe/recipes-qt')
-rw-r--r--meta-oe/recipes-qt/qconnman/qconnman-e_git.bb3
-rw-r--r--meta-oe/recipes-qt/qconnman/qconnman.inc5
-rw-r--r--meta-oe/recipes-qt/qconnman/qconnman_git.bb3
3 files changed, 8 insertions, 3 deletions
diff --git a/meta-oe/recipes-qt/qconnman/qconnman-e_git.bb b/meta-oe/recipes-qt/qconnman/qconnman-e_git.bb
index 4f7e891f6d..87a36108df 100644
--- a/meta-oe/recipes-qt/qconnman/qconnman-e_git.bb
+++ b/meta-oe/recipes-qt/qconnman/qconnman-e_git.bb
@@ -3,3 +3,6 @@ require qconnman.inc
RCONFLICTS = "qconnman"
inherit qt4e
+
+EXTRA_QMAKEVARS_PRE += "PREFIX=/usr"
+EXTRA_OEMAKE += "INSTALL_ROOT=${D}"
diff --git a/meta-oe/recipes-qt/qconnman/qconnman.inc b/meta-oe/recipes-qt/qconnman/qconnman.inc
index ee27ae38db..280a002c1b 100644
--- a/meta-oe/recipes-qt/qconnman/qconnman.inc
+++ b/meta-oe/recipes-qt/qconnman/qconnman.inc
@@ -4,10 +4,9 @@ DEPENDS = "connman"
LICENSE = "LGPLv2.1"
LIC_FILES_CHKSUM = "file://COPYING;md5=4fbd65380cdd255951079008b364516c"
-inherit autotools
+PR = "r1"
-EXTRA_QMAKEVARS_PRE += "PREFIX=/usr"
-EXTRA_OEMAKE += "INSTALL_ROOT=${D}"
+inherit autotools
PV = "0.0+gitr${SRCPV}"
SRCREV = "9bab120f426e41552c369b7030414c792dd25a91"
diff --git a/meta-oe/recipes-qt/qconnman/qconnman_git.bb b/meta-oe/recipes-qt/qconnman/qconnman_git.bb
index fb14baae9d..9f03b90af3 100644
--- a/meta-oe/recipes-qt/qconnman/qconnman_git.bb
+++ b/meta-oe/recipes-qt/qconnman/qconnman_git.bb
@@ -3,3 +3,6 @@ require qconnman.inc
RCONFLICTS = "qconnman-e"
inherit qt4x11
+
+EXTRA_QMAKEVARS_PRE += "PREFIX=/usr"
+EXTRA_OEMAKE += "INSTALL_ROOT=${D}"