aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/ne10
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denys@ti.com>2016-04-07 16:40:00 -0400
committerMartin Jansa <Martin.Jansa@gmail.com>2016-04-21 21:33:18 +0200
commitc073b9a670618f044f3c13311738df1c5b007b07 (patch)
treedd5357969477eb1bba4d741927501fe1e65449e7 /meta-oe/recipes-support/ne10
parent54a18a0add08f8cbb113b6e9313d96f384879603 (diff)
downloadmeta-openembedded-contrib-c073b9a670618f044f3c13311738df1c5b007b07.tar.gz
ne10: use bb.debug for debug messages
Moreover, the messages are misleading, saying "Building for arch blah", even when this recipe is not being built. It merely checks if the recipe is cmaptible with the currently used architecture. Signed-off-by: Denys Dmytriyenko <denys@ti.com> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-oe/recipes-support/ne10')
-rw-r--r--meta-oe/recipes-support/ne10/ne10_1.2.1.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-oe/recipes-support/ne10/ne10_1.2.1.bb b/meta-oe/recipes-support/ne10/ne10_1.2.1.bb
index 4d753a01e7..de979821ca 100644
--- a/meta-oe/recipes-support/ne10/ne10_1.2.1.bb
+++ b/meta-oe/recipes-support/ne10/ne10_1.2.1.bb
@@ -20,10 +20,10 @@ COMPATIBLE_MACHINE_armv7a = "(.*)"
python () {
if any(t.startswith('armv7') for t in d.getVar('TUNE_FEATURES', True).split()):
d.setVar('NE10_TARGET_ARCH', 'armv7')
- bb.note('Building Ne10 for armv7')
+ bb.debug(2, 'Building Ne10 for armv7')
elif any(t.startswith('aarch64') for t in d.getVar('TUNE_FEATURES', True).split()):
d.setVar('NE10_TARGET_ARCH', 'aarch64')
- bb.note('Building Ne10 for aarch64')
+ bb.debug(2, 'Building Ne10 for aarch64')
else:
raise bb.parse.SkipPackage("Incompatible with archs other than armv7 and aarch64")
}