aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.62.bb
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2017-09-18 16:42:06 -0400
committerMartin Jansa <Martin.Jansa@gmail.com>2017-09-22 22:50:44 +0000
commit042972dfff8eebadee55a9c98ce5deb010e5d45b (patch)
treeb241e3d773b814d03867b028a070ae1a897d62b9 /meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.62.bb
parent7f63c70bbd825f5d6c535ff10b1acfa831d8701d (diff)
downloadmeta-openembedded-contrib-042972dfff8eebadee55a9c98ce5deb010e5d45b.tar.gz
python-pyro4: update to version 4.62
Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.62.bb')
-rw-r--r--meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.62.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.62.bb b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.62.bb
new file mode 100644
index 0000000000..041c4ff61e
--- /dev/null
+++ b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.62.bb
@@ -0,0 +1,18 @@
+SUMMARY = "Python Remote Objects"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=378acef375e17a3bff03bd0f78c53220"
+
+SRC_URI[md5sum] = "6e2fef3dc8b29773a87abbaa8e9abe15"
+SRC_URI[sha256sum] = "e301edfb2bc47768b7222a68cae8de8be796d1d9f61cdbd1af9039985ed5009c"
+
+PYPI_PACKAGE = "Pyro4"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += " \
+ ${PYTHON_PN}-logging \
+ ${PYTHON_PN}-selectors34 \
+ ${PYTHON_PN}-serpent \
+ ${PYTHON_PN}-threading \
+ ${PYTHON_PN}-zlib \
+ "