aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-pep8_1.7.1.bb
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2017-10-25 09:15:32 -0400
committerArmin Kuster <akuster808@gmail.com>2017-11-15 16:31:30 -0800
commitc8757df3ee31accdfbe8f682da6b5eca298f12b8 (patch)
tree419f38950eb596e49bc234371b2f4f3b448ee5d1 /meta-python/recipes-devtools/python/python-pep8_1.7.1.bb
parent53069c6b81265b90c774e455e7c623187b004d31 (diff)
downloadmeta-openembedded-contrib-c8757df3ee31accdfbe8f682da6b5eca298f12b8.tar.gz
python-pep8: update to version 1.7.1
Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Armin Kuster <akuster808@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python-pep8_1.7.1.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-pep8_1.7.1.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-pep8_1.7.1.bb b/meta-python/recipes-devtools/python/python-pep8_1.7.1.bb
new file mode 100644
index 0000000000..b12d72d389
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-pep8_1.7.1.bb
@@ -0,0 +1,14 @@
+SUMMARY = "Python style guide checker"
+HOMEPAGE = "https://github.com/dreamhost/cliff"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://README.rst;md5=d8ebbbe831259ce010179d2f310b0f3e"
+
+SRC_URI[md5sum] = "603821d06db945c71d811b5a8d78423c"
+SRC_URI[sha256sum] = "fe249b52e20498e59e0b5c5256aa52ee99fc295b26ec9eaa85776ffdb9fe6374"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += " \
+ python-prettytable \
+ python-cmd2 \
+ python-pyparsing"