aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-tornado_4.5.3.bb
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2018-01-21 11:20:37 -0500
committerArmin Kuster <akuster808@gmail.com>2018-01-26 17:28:12 -0800
commitdf997e0747decf536fc96f6c3be1adf3056f9f35 (patch)
tree44735f858b42e16fe1061b179f7f6563e229a0c2 /meta-python/recipes-devtools/python/python-tornado_4.5.3.bb
parent49b6db7e66bbff7ec0c1ddbd746c656004527db5 (diff)
downloadmeta-openembedded-contrib-df997e0747decf536fc96f6c3be1adf3056f9f35.tar.gz
Remove deprecated python3-subprocess from the RDEPENDS
The python3-subprocess package was merged into core as part of the json manifest migration Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Armin Kuster <akuster808@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python-tornado_4.5.3.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-tornado_4.5.3.bb7
1 files changed, 6 insertions, 1 deletions
diff --git a/meta-python/recipes-devtools/python/python-tornado_4.5.3.bb b/meta-python/recipes-devtools/python/python-tornado_4.5.3.bb
index 5d11475567..193a4db7d2 100644
--- a/meta-python/recipes-devtools/python/python-tornado_4.5.3.bb
+++ b/meta-python/recipes-devtools/python/python-tornado_4.5.3.bb
@@ -1,3 +1,8 @@
inherit pypi setuptools
require python-tornado.inc
-RDEPENDS_${PN} += "${PYTHON_PN}-backports-ssl ${PYTHON_PN}-backports-abc ${PYTHON_PN}-singledispatch"
+RDEPENDS_${PN} += " \
+ ${PYTHON_PN}-backports-abc \
+ ${PYTHON_PN}-backports-ssl \
+ ${PYTHON_PN}-singledispatch \
+ ${PYTHON_PN}-subprocess \
+"