aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2016-07-10 08:48:01 -0400
committerMartin Jansa <Martin.Jansa@gmail.com>2016-07-22 21:45:35 +0200
commitb7efea7b04f2ae690d8c51c59dfdd2a876bb1284 (patch)
tree3805c65fe2fc7cea07a524d8e31622690445571e /meta-python/recipes-devtools/python
parentbc892fb0cd52d1c3c7c5b1417d94a0e3f580f60e (diff)
downloadmeta-openembedded-contrib-b7efea7b04f2ae690d8c51c59dfdd2a876bb1284.tar.gz
python-vcversioner: add RDEPENDS for the package
Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python-vcversioner_2.16.0.0.bb4
1 files changed, 4 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-vcversioner_2.16.0.0.bb b/meta-python/recipes-devtools/python/python-vcversioner_2.16.0.0.bb
index 9308c12afb..f4a6009f87 100644
--- a/meta-python/recipes-devtools/python/python-vcversioner_2.16.0.0.bb
+++ b/meta-python/recipes-devtools/python/python-vcversioner_2.16.0.0.bb
@@ -17,4 +17,8 @@ do_install_append() {
install -m 0644 ${S}/vcversioner*.egg ${D}/${PYTHON_SITEPACKAGES_DIR}/
}
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-subprocess \
+ "
+
BBCLASSEXTEND = "native"