aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-python/python-pexpect_2.3.bb
diff options
context:
space:
mode:
authorTim Orling <TicoTimo@gmail.com>2014-07-15 15:42:55 -0700
committerTim Orling <TicoTimo@gmail.com>2014-07-15 15:42:55 -0700
commita6acceb1dc1d391e20c3722e685aa7c9cca313b3 (patch)
treec31a773a177c030ed638252f99755c9be8ec9c12 /meta-python/recipes-python/python-pexpect_2.3.bb
parentdf9ed3b72b1920938e4c79c20cdd288a1d7b16a8 (diff)
downloadmeta-openembedded-contrib-a6acceb1dc1d391e20c3722e685aa7c9cca313b3.tar.gz
meta-python: move recipes from meta-oetimo/meta-python
* Move recipes from meta-openembedded/meta-oe that are not depended upon by recipes already in meta-oe (e.g. gateone, anki) * Recipes NOT moved: python-futures python-pyopenssl python-simplejson python-tornado python-pyqt python-sip Signed-off-by: Tim Orling <TicoTimo@gmail.com>
Diffstat (limited to 'meta-python/recipes-python/python-pexpect_2.3.bb')
-rw-r--r--meta-python/recipes-python/python-pexpect_2.3.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/meta-python/recipes-python/python-pexpect_2.3.bb b/meta-python/recipes-python/python-pexpect_2.3.bb
new file mode 100644
index 0000000000..d4c2ba477d
--- /dev/null
+++ b/meta-python/recipes-python/python-pexpect_2.3.bb
@@ -0,0 +1,23 @@
+SUMMARY = "A Pure Python Expect like Module for Python"
+SECTION = "devel/python"
+LICENSE = "PSF"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=04a2bf11b85ce49d4a8c0c413fd34404"
+SRCNAME = "pexpect"
+PR = "ml3"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
+S = "${WORKDIR}/${SRCNAME}-${PV}"
+
+inherit distutils
+
+RDEPENDS_${PN} = "\
+ python-core \
+ python-io \
+ python-terminal \
+ python-resource \
+ python-fcntl \
+"
+
+
+SRC_URI[md5sum] = "bf107cf54e67bc6dec5bea1f3e6a65c3"
+SRC_URI[sha256sum] = "d315e7f3a8544fd85034d7e17fd7c5854e8f0828f5791f83cf313f8fa5740b75"