aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2016-08-18 18:58:34 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2016-08-22 15:56:29 +0200
commitdc48e768f527cbed0cc3899f6a2ebb396cd9ada8 (patch)
tree24fab55846f541a4e58806887b2065baa06981ef /meta-python
parent303a585a6f6c142b94307ffe48a5c56f828fcd94 (diff)
downloadmeta-openembedded-contrib-dc48e768f527cbed0cc3899f6a2ebb396cd9ada8.tar.gz
meta-oe: remove trailing spaces
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-connectivity/gateone/gateone_git.bb4
-rw-r--r--meta-python/recipes-devtools/python/python-dateutil.inc2
-rw-r--r--meta-python/recipes-devtools/python/python-epydoc_3.0.1.bb8
-rw-r--r--meta-python/recipes-devtools/python/python-ldap_2.3.9.bb10
-rw-r--r--meta-python/recipes-devtools/python/python-ldap_2.4.10.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-vobject_0.9.2.bb4
6 files changed, 15 insertions, 15 deletions
diff --git a/meta-python/recipes-connectivity/gateone/gateone_git.bb b/meta-python/recipes-connectivity/gateone/gateone_git.bb
index 6a93f83228..5323554ba8 100644
--- a/meta-python/recipes-connectivity/gateone/gateone_git.bb
+++ b/meta-python/recipes-connectivity/gateone/gateone_git.bb
@@ -32,13 +32,13 @@ do_install_append() {
< ${WORKDIR}/$file.in \
> ${WORKDIR}/$file
done
-
+
install -d ${D}${systemd_unitdir}/system
install -m 0644 ${WORKDIR}/gateone.service ${D}${systemd_unitdir}/system
install -d ${D}${sysconfdir}/init.d
install -m 0755 ${WORKDIR}/gateone-init ${D}${sysconfdir}/init.d/gateone
-
+
install -m 0755 -d ${D}${sysconfdir}/avahi/services/
install -m 0644 ${WORKDIR}/gateone-avahi.service ${D}${sysconfdir}/avahi/services/
diff --git a/meta-python/recipes-devtools/python/python-dateutil.inc b/meta-python/recipes-devtools/python/python-dateutil.inc
index 464e2e0423..5c9355e484 100644
--- a/meta-python/recipes-devtools/python/python-dateutil.inc
+++ b/meta-python/recipes-devtools/python/python-dateutil.inc
@@ -8,7 +8,7 @@ SRC_URI[md5sum] = "05ffc6d2cc85a7fd93bb245807f715ef"
SRC_URI[sha256sum] = "1408fdb07c6a1fa9997567ce3fcee6a337b39a503d80699e0f213de4aa4b32ed"
PYPI_PACKAGE = "python-dateutil"
-inherit pypi
+inherit pypi
PACKAGES =+ "${PN}-zoneinfo"
FILES_${PN}-zoneinfo = "${libdir}/${PYTHON_DIR}/site-packages/dateutil/zoneinfo"
diff --git a/meta-python/recipes-devtools/python/python-epydoc_3.0.1.bb b/meta-python/recipes-devtools/python/python-epydoc_3.0.1.bb
index ac5e563197..dd9799faf1 100644
--- a/meta-python/recipes-devtools/python/python-epydoc_3.0.1.bb
+++ b/meta-python/recipes-devtools/python/python-epydoc_3.0.1.bb
@@ -1,12 +1,12 @@
-DESCRIPTION = "Epydoc is a tool for generating API documentation for Python modules, based on their docstrings"
-LICENSE = "MIT"
+DESCRIPTION = "Epydoc is a tool for generating API documentation for Python modules, based on their docstrings"
+LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=011c0d78eb6054d731c879132d7313f0"
-HOMEPAGE = "http://epydoc.sourceforge.net/"
+HOMEPAGE = "http://epydoc.sourceforge.net/"
SRC_URI[md5sum] = "cdd6f6c76dd8bab5e653a343a0544294"
SRC_URI[sha256sum] = "d4e5c8d90937d01b05170f592c1fa9b29e9ed0498dfe7f0eb2a3af61725b6ad1"
-inherit pypi distutils
+inherit pypi distutils
RDEPENDS_${PN} += "\
${PYTHON_PN}-codecs \
diff --git a/meta-python/recipes-devtools/python/python-ldap_2.3.9.bb b/meta-python/recipes-devtools/python/python-ldap_2.3.9.bb
index 64e65ebf94..5a1a93fffc 100644
--- a/meta-python/recipes-devtools/python/python-ldap_2.3.9.bb
+++ b/meta-python/recipes-devtools/python/python-ldap_2.3.9.bb
@@ -1,12 +1,12 @@
-SUMMARY = "LDAP client API for Python, C wrapper module around OpenLDAP 2.x with an object-oriented API"
-LICENSE = "Python-style"
+SUMMARY = "LDAP client API for Python, C wrapper module around OpenLDAP 2.x with an object-oriented API"
+LICENSE = "Python-style"
LIC_FILES_CHKSUM = "file://LICENCE;md5=a41c82edffa04912007cae1d20cac555"
-HOMEPAGE = "http://www.python-ldap.org/"
-DEPENDS = "python openldap"
+HOMEPAGE = "http://www.python-ldap.org/"
+DEPENDS = "python openldap"
SRC_URI = "file://setup.cfg.patch"
SRC_URI[md5sum] = "a9f9f16338288d118a1ae6266c993247"
SRC_URI[sha256sum] = "62f75b21c5ee744408c9d8b59878328b3bdf47899d30e8abf0c09b3ffb893ed4"
PYPI_PACKAGE = "python-ldap"
-inherit pypi setuptools
+inherit pypi setuptools
diff --git a/meta-python/recipes-devtools/python/python-ldap_2.4.10.bb b/meta-python/recipes-devtools/python/python-ldap_2.4.10.bb
index 0a6ae7eb66..5b3b8bd28f 100644
--- a/meta-python/recipes-devtools/python/python-ldap_2.4.10.bb
+++ b/meta-python/recipes-devtools/python/python-ldap_2.4.10.bb
@@ -12,7 +12,7 @@ HOMEPAGE = "http://www.python-ldap.org/"
DEPENDS = "python openldap cyrus-sasl"
PYPI_PACKAGE = "python-ldap"
-inherit pypi setuptools
+inherit pypi setuptools
LIC_FILES_CHKSUM = "file://LICENCE;md5=a41c82edffa04912007cae1d20cac555"
SRC_URI[md5sum] = "a15827ca13c90e9101e5e9405c1d83be"
diff --git a/meta-python/recipes-devtools/python/python-vobject_0.9.2.bb b/meta-python/recipes-devtools/python/python-vobject_0.9.2.bb
index aa2ffdbf31..56f0112353 100644
--- a/meta-python/recipes-devtools/python/python-vobject_0.9.2.bb
+++ b/meta-python/recipes-devtools/python/python-vobject_0.9.2.bb
@@ -1,7 +1,7 @@
SUMMARY = "Python package for parsing and generating vCard and vCalendar files"
-HOMEPAGE = "http://vobject.skyhouseconsulting.com/"
+HOMEPAGE = "http://vobject.skyhouseconsulting.com/"
-LICENSE = "Apache-2.0"
+LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://LICENSE-2.0.txt;md5=3b83ef96387f14655fc854ddc3c6bd57"
SRC_URI[md5sum] = "ccf66aeb1c896d8c34ac62a8b4e7ecfb"