aboutsummaryrefslogtreecommitdiffstats
path: root/meta-xfce
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2013-04-13 22:49:41 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2013-04-15 16:23:17 +0200
commita45830a39bb47a9eab27980d52966226c9504ea4 (patch)
tree001209d9740e8668b2eeeac4212b3561aecebf29 /meta-xfce
parent6f48cf899aed0622f8fb26ffa144656a1143c9c5 (diff)
downloadmeta-openembedded-contrib-a45830a39bb47a9eab27980d52966226c9504ea4.tar.gz
recipes: Unify indentation
* This change is only aesthetic (unlike indentation in Python tasks). * Some recipes were using tabs. * Some were using 8 spaces. * Some were using mix or different number of spaces. * Make them consistently use 4 spaces everywhere. * Yocto styleguide advises to use tabs (but the only reason to keep tabs is the need to update a lot of recipes). Lately this advice was also merged into the styleguide on the OE wiki. * Using 4 spaces in both types of tasks is better because it's less error prone when someone is not sure if e.g. do_generate_toolchain_file() is Python or shell task and also allows to highlight every tab used in .bb, .inc, .bbappend, .bbclass as potentially bad (shouldn't be used for indenting of multiline variable assignments and cannot be used for Python tasks). * Don't indent closing quote on multiline variables we're quite inconsistent wheater it's first character on line under opening quote or under first non-whitespace character in previous line. Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Acked-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-xfce')
-rw-r--r--meta-xfce/recipes-apps/xfce4-screenshooter/xfce4-screenshooter_1.8.1.bb2
-rw-r--r--meta-xfce/recipes-art/cursor-themes/openzone_1.2.3.bb8
-rw-r--r--meta-xfce/recipes-panel-plugins/closebutton/xfce4-closebutton-plugin_git.bb2
-rw-r--r--meta-xfce/recipes-panel-plugins/weather/xfce4-weather-plugin_0.7.4.bb12
-rw-r--r--meta-xfce/recipes-xfce/exo/exo_0.10.2.bb4
-rw-r--r--meta-xfce/recipes-xfce/tumbler/tumbler_0.1.27.bb2
-rw-r--r--meta-xfce/recipes-xfce/xfce4-dev-tools/xfce4-dev-tools_4.10.0.bb4
-rw-r--r--meta-xfce/recipes-xfce/xfce4-panel/xfce4-panel_4.10.0.bb2
-rw-r--r--meta-xfce/recipes-xfce/xfce4-power-manager/xfce4-power-manager_1.2.0.bb4
-rw-r--r--meta-xfce/recipes-xfce/xfce4-settings/xfce4-settings_4.11.0.bb6
-rw-r--r--meta-xfce/recipes-xfce/xfwm4/xfwm4_4.10.0.bb2
11 files changed, 24 insertions, 24 deletions
diff --git a/meta-xfce/recipes-apps/xfce4-screenshooter/xfce4-screenshooter_1.8.1.bb b/meta-xfce/recipes-apps/xfce4-screenshooter/xfce4-screenshooter_1.8.1.bb
index b05c29873b..9ec034a31c 100644
--- a/meta-xfce/recipes-apps/xfce4-screenshooter/xfce4-screenshooter_1.8.1.bb
+++ b/meta-xfce/recipes-apps/xfce4-screenshooter/xfce4-screenshooter_1.8.1.bb
@@ -12,4 +12,4 @@ SRC_URI[md5sum] = "d0ffea2052a8e70154cf13789070711f"
SRC_URI[sha256sum] = "40419892bd28989315eed053c159bba0f4264ed8c6c6738806024e481eab9492"
FILES_${PN} += "${datadir}/xfce4/panel/plugins \
- ${libdir}/xfce4/panel/plugins"
+ ${libdir}/xfce4/panel/plugins"
diff --git a/meta-xfce/recipes-art/cursor-themes/openzone_1.2.3.bb b/meta-xfce/recipes-art/cursor-themes/openzone_1.2.3.bb
index 2e19d89800..8d990f3fa6 100644
--- a/meta-xfce/recipes-art/cursor-themes/openzone_1.2.3.bb
+++ b/meta-xfce/recipes-art/cursor-themes/openzone_1.2.3.bb
@@ -14,10 +14,10 @@ SRC_URI[sha256sum] = "dc20f97a49e1ff1becf7853ef5f137ed30a4c27490540e755021d78d33
S = "${WORKDIR}/OpenZone"
do_install() {
- install -d ${D}${datadir}/icons
- for theme in `find -name '*.tar.xz'`; do
- tar -Jxf ${theme} -C ${D}${datadir}/icons
- done
+ install -d ${D}${datadir}/icons
+ for theme in `find -name '*.tar.xz'`; do
+ tar -Jxf ${theme} -C ${D}${datadir}/icons
+ done
}
python populate_packages_prepend () {
diff --git a/meta-xfce/recipes-panel-plugins/closebutton/xfce4-closebutton-plugin_git.bb b/meta-xfce/recipes-panel-plugins/closebutton/xfce4-closebutton-plugin_git.bb
index 879d1d6c80..7348170b10 100644
--- a/meta-xfce/recipes-panel-plugins/closebutton/xfce4-closebutton-plugin_git.bb
+++ b/meta-xfce/recipes-panel-plugins/closebutton/xfce4-closebutton-plugin_git.bb
@@ -16,7 +16,7 @@ S = "${WORKDIR}/git"
EXTRA_OECONF += "--enable-maintainer-mode"
do_configure_prepend() {
- NOCONFIGURE=yes ./autogen.sh
+ NOCONFIGURE=yes ./autogen.sh
}
FILES_${PN} += "${datadir}/xfce4/closebutton/themes"
diff --git a/meta-xfce/recipes-panel-plugins/weather/xfce4-weather-plugin_0.7.4.bb b/meta-xfce/recipes-panel-plugins/weather/xfce4-weather-plugin_0.7.4.bb
index 202078ee7e..68307a8ee6 100644
--- a/meta-xfce/recipes-panel-plugins/weather/xfce4-weather-plugin_0.7.4.bb
+++ b/meta-xfce/recipes-panel-plugins/weather/xfce4-weather-plugin_0.7.4.bb
@@ -11,12 +11,12 @@ SRC_URI[md5sum] = "03c972d13eba5cd226432ff66e3ff282"
SRC_URI[sha256sum] = "3f76207b8a845d15bfec6825bd5300aedd086c455259c4dd8670a89a3c8ab382"
do_compile_prepend() {
- # Switch to a working license key
- # https://bugs.archlinux.org/task/26815
- sed -i \
- -e 's/^#define PARTNER_ID.*/#define PARTNER_ID "1003666583"/' \
- -e 's/^#define LICENSE_KEY.*/#define LICENSE_KEY "4128909340a9b2fc"/' \
- ${S}/panel-plugin/weather.h
+ # Switch to a working license key
+ # https://bugs.archlinux.org/task/26815
+ sed -i \
+ -e 's/^#define PARTNER_ID.*/#define PARTNER_ID "1003666583"/' \
+ -e 's/^#define LICENSE_KEY.*/#define LICENSE_KEY "4128909340a9b2fc"/' \
+ ${S}/panel-plugin/weather.h
}
diff --git a/meta-xfce/recipes-xfce/exo/exo_0.10.2.bb b/meta-xfce/recipes-xfce/exo/exo_0.10.2.bb
index 5e6b5acdb1..09aacc3da3 100644
--- a/meta-xfce/recipes-xfce/exo/exo_0.10.2.bb
+++ b/meta-xfce/recipes-xfce/exo/exo_0.10.2.bb
@@ -27,10 +27,10 @@ PACKAGES =+ "exo-csource"
# pyxfce see http://comments.gmane.org/gmane.comp.desktop.xfce.devel.version4/19560
FILES_${PN} += "${datadir}/xfce4/ \
${libdir}/xfce4/exo-1 \
- "
+"
FILES_${PN}-dbg += "${libdir}/gio/modules/.debug \
- "
+"
FILES_exo-csource += "${bindir}/exo-csource"
diff --git a/meta-xfce/recipes-xfce/tumbler/tumbler_0.1.27.bb b/meta-xfce/recipes-xfce/tumbler/tumbler_0.1.27.bb
index 663e67c7c7..93a95d5347 100644
--- a/meta-xfce/recipes-xfce/tumbler/tumbler_0.1.27.bb
+++ b/meta-xfce/recipes-xfce/tumbler/tumbler_0.1.27.bb
@@ -20,7 +20,7 @@ FILES_${PN} += "${datadir}/dbus-1/services \
${libdir}/tumbler-1/tumblerd \
${libdir}/tumbler-1/plugins/*.so \
${libdir}/tumbler-1/plugins/cache/*.so \
- "
+"
FILES_${PN}-dev += "${libdir}/tumbler-1/plugins/*.la \
${libdir}/tumbler-1/plugins/cache/*.la"
diff --git a/meta-xfce/recipes-xfce/xfce4-dev-tools/xfce4-dev-tools_4.10.0.bb b/meta-xfce/recipes-xfce/xfce4-dev-tools/xfce4-dev-tools_4.10.0.bb
index 1955fccb0e..8779b01f45 100644
--- a/meta-xfce/recipes-xfce/xfce4-dev-tools/xfce4-dev-tools_4.10.0.bb
+++ b/meta-xfce/recipes-xfce/xfce4-dev-tools/xfce4-dev-tools_4.10.0.bb
@@ -14,8 +14,8 @@ SRC_URI[md5sum] = "372b74f432e7e02d946c2ea9d3de2805"
SRC_URI[sha256sum] = "f79649bbfbbf16881494ee9f67035063765aec12e23ab9bac31de2c8a4f32bf8"
do_install_append() {
- install -d ${D}${datadir}/aclocal
- install -m 644 m4macros/*.m4 ${D}${datadir}/aclocal/
+ install -d ${D}${datadir}/aclocal
+ install -m 644 m4macros/*.m4 ${D}${datadir}/aclocal/
}
FILES_${PN} += "${datadir}/xfce4/dev-tools/m4macros/*.m4"
diff --git a/meta-xfce/recipes-xfce/xfce4-panel/xfce4-panel_4.10.0.bb b/meta-xfce/recipes-xfce/xfce4-panel/xfce4-panel_4.10.0.bb
index f7d7c46874..02a6cb1c99 100644
--- a/meta-xfce/recipes-xfce/xfce4-panel/xfce4-panel_4.10.0.bb
+++ b/meta-xfce/recipes-xfce/xfce4-panel/xfce4-panel_4.10.0.bb
@@ -26,4 +26,4 @@ FILES_${PN} += "${libdir}/xfce4/panel/migrate \
${libdir}/xfce4/panel/wrapper"
FILES_${PN}-dbg += "${libdir}/xfce4/panel/plugins/.debug \
- "
+"
diff --git a/meta-xfce/recipes-xfce/xfce4-power-manager/xfce4-power-manager_1.2.0.bb b/meta-xfce/recipes-xfce/xfce4-power-manager/xfce4-power-manager_1.2.0.bb
index 670fc251e4..af2ba5e64b 100644
--- a/meta-xfce/recipes-xfce/xfce4-power-manager/xfce4-power-manager_1.2.0.bb
+++ b/meta-xfce/recipes-xfce/xfce4-power-manager/xfce4-power-manager_1.2.0.bb
@@ -15,14 +15,14 @@ EXTRA_OECONF = " \
--enable-polkit \
--enable-network-manager \
--enable-panel-plugins \
- "
+"
PACKAGES += "xfce4-brightness-plugin"
FILES_${PN} += "${datadir}/polkit-1"
FILES_xfce4-brightness-plugin = " \
${libdir}/xfce4/panel-plugins/xfce4-brightness-plugin \
${datadir}/xfce4/panel-plugins/xfce4-brightness-plugin.desktop \
- "
+"
SRC_URI[md5sum] = "935599b7114b0a4b0e2c9a5d6c72524c"
SRC_URI[sha256sum] = "d7fb98a540284b62f4201527de17d4b24123f9d26c9f49131dd497c8387184e9"
diff --git a/meta-xfce/recipes-xfce/xfce4-settings/xfce4-settings_4.11.0.bb b/meta-xfce/recipes-xfce/xfce4-settings/xfce4-settings_4.11.0.bb
index c5cb033711..d633fa6d12 100644
--- a/meta-xfce/recipes-xfce/xfce4-settings/xfce4-settings_4.11.0.bb
+++ b/meta-xfce/recipes-xfce/xfce4-settings/xfce4-settings_4.11.0.bb
@@ -23,9 +23,9 @@ SRC_URI[sha256sum] = "4a4f1e79a58b524f3a6dd030b6fc687671b35566f847e6f516c6f84211
FILES_${PN} += "${libdir}/xfce4"
do_install_prepend() {
- # somehow binary files are not patched correctly by oe-patch - so copy them
- cp ${WORKDIR}/touchscreen/invisible ${S}/cursors
- cp ${WORKDIR}/touchscreen/wait ${S}/cursors
+ # somehow binary files are not patched correctly by oe-patch - so copy them
+ cp ${WORKDIR}/touchscreen/invisible ${S}/cursors
+ cp ${WORKDIR}/touchscreen/wait ${S}/cursors
}
RRECOMMENDS_${PN} += "gnome-icon-theme"
diff --git a/meta-xfce/recipes-xfce/xfwm4/xfwm4_4.10.0.bb b/meta-xfce/recipes-xfce/xfwm4/xfwm4_4.10.0.bb
index 4f686a5817..5801c517a2 100644
--- a/meta-xfce/recipes-xfce/xfwm4/xfwm4_4.10.0.bb
+++ b/meta-xfce/recipes-xfce/xfwm4/xfwm4_4.10.0.bb
@@ -23,6 +23,6 @@ ALTERNATIVE_PRIORITY[x-window-manager] = "30"
RDEPENDS_${PN} = "xfwm4-theme-default"
FILES_${PN} += "${libdir}/xfce4/xfwm4/helper-dialog \
${datadir}/xfwm4/defaults \
- "
+"
FILES_${PN}-dbg += "${libexecdir}/xfce4/xfwm4/.debug/*"