aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe')
-rw-r--r--meta-oe/recipes-devtools/geany/geany-plugins_1.29.bb2
-rw-r--r--meta-oe/recipes-devtools/geany/geany_1.29.bb2
-rw-r--r--meta-oe/recipes-extended/efibootmgr/efibootmgr_0.12.bb2
-rw-r--r--meta-oe/recipes-extended/efivar/efivar_0.24.bb2
-rw-r--r--meta-oe/recipes-graphics/gimp/gimp_2.8.18.bb2
-rw-r--r--meta-oe/recipes-support/system-config-keyboard/system-config-keyboard_1.4.0.bb3
-rw-r--r--meta-oe/recipes-support/system-setup-keyboard/system-setup-keyboard_0.8.8.bb2
7 files changed, 15 insertions, 0 deletions
diff --git a/meta-oe/recipes-devtools/geany/geany-plugins_1.29.bb b/meta-oe/recipes-devtools/geany/geany-plugins_1.29.bb
index 89bb966709..34a6d5da7a 100644
--- a/meta-oe/recipes-devtools/geany/geany-plugins_1.29.bb
+++ b/meta-oe/recipes-devtools/geany/geany-plugins_1.29.bb
@@ -261,3 +261,5 @@ RDEPENDS_${PN}-xmlsnippets = "${PN}"
PACKAGES =+ "${PLUGINS}"
RDEPENDS_${PN} = "${PLUGINS}"
ALLOW_EMPTY_${PN} = "1"
+
+PNBLACKLIST[geany-plugins] ?= "Depends on blacklisted geany"
diff --git a/meta-oe/recipes-devtools/geany/geany_1.29.bb b/meta-oe/recipes-devtools/geany/geany_1.29.bb
index f979b71b96..a2c6787185 100644
--- a/meta-oe/recipes-devtools/geany/geany_1.29.bb
+++ b/meta-oe/recipes-devtools/geany/geany_1.29.bb
@@ -14,3 +14,5 @@ SRC_URI[sha256sum] = "394307596bc908419617e4c33e93eae8b5b733dfc8d01161677b8cbd3a
FILES_${PN} += "${datadir}/icons"
EXTRA_OECONF = "--disable-html-docs"
+
+PNBLACKLIST[geany] ?= "Fails to build with RSS http://errors.yoctoproject.org/Errors/Details/132822/"
diff --git a/meta-oe/recipes-extended/efibootmgr/efibootmgr_0.12.bb b/meta-oe/recipes-extended/efibootmgr/efibootmgr_0.12.bb
index 0dee582e37..f2b9454547 100644
--- a/meta-oe/recipes-extended/efibootmgr/efibootmgr_0.12.bb
+++ b/meta-oe/recipes-extended/efibootmgr/efibootmgr_0.12.bb
@@ -27,3 +27,5 @@ do_install () {
}
+
+PNBLACKLIST[efibootmgr] ?= "Depends on blacklisted efivar"
diff --git a/meta-oe/recipes-extended/efivar/efivar_0.24.bb b/meta-oe/recipes-extended/efivar/efivar_0.24.bb
index efffde593f..4c7793f676 100644
--- a/meta-oe/recipes-extended/efivar/efivar_0.24.bb
+++ b/meta-oe/recipes-extended/efivar/efivar_0.24.bb
@@ -41,3 +41,5 @@ do_install_append_class-native() {
BBCLASSEXTEND = "native"
+
+PNBLACKLIST[efivar] ?= "Fails to build with RSS http://errors.yoctoproject.org/Errors/Details/132821/"
diff --git a/meta-oe/recipes-graphics/gimp/gimp_2.8.18.bb b/meta-oe/recipes-graphics/gimp/gimp_2.8.18.bb
index 38e10efaa9..428cc27082 100644
--- a/meta-oe/recipes-graphics/gimp/gimp_2.8.18.bb
+++ b/meta-oe/recipes-graphics/gimp/gimp_2.8.18.bb
@@ -47,3 +47,5 @@ CFLAGS += "-fPIC"
FILES_${PN}-dbg += "${libdir}/gimp/2.0/*/.debug"
FILES_${PN} += "${datadir}/appdata"
+
+PNBLACKLIST[gimp] ?= "Fails to build with RSS http://errors.yoctoproject.org/Errors/Details/132825/"
diff --git a/meta-oe/recipes-support/system-config-keyboard/system-config-keyboard_1.4.0.bb b/meta-oe/recipes-support/system-config-keyboard/system-config-keyboard_1.4.0.bb
index 078fcea5be..f52b5944c5 100644
--- a/meta-oe/recipes-support/system-config-keyboard/system-config-keyboard_1.4.0.bb
+++ b/meta-oe/recipes-support/system-config-keyboard/system-config-keyboard_1.4.0.bb
@@ -27,3 +27,6 @@ FILES_${PN} += " \
${datadir}/* \
"
BBCLASSEXTEND = "native"
+
+PNBLACKLIST[system-config-keyboard] ?= "Fails to build with RSS http://errors.yoctoproject.org/Errors/Details/132829/"
+PNBLACKLIST[system-config-keyboard-native] ?= "Fails to build with RSS http://errors.yoctoproject.org/Errors/Details/132855/"
diff --git a/meta-oe/recipes-support/system-setup-keyboard/system-setup-keyboard_0.8.8.bb b/meta-oe/recipes-support/system-setup-keyboard/system-setup-keyboard_0.8.8.bb
index fbbfa3dd8b..95ee67d511 100644
--- a/meta-oe/recipes-support/system-setup-keyboard/system-setup-keyboard_0.8.8.bb
+++ b/meta-oe/recipes-support/system-setup-keyboard/system-setup-keyboard_0.8.8.bb
@@ -29,3 +29,5 @@ do_install() {
}
FILES_${PN} += "${systemd_unitdir}/system/${BPN}.service"
+
+PNBLACKLIST[system-setup-keyboard] ?= "Depends on blacklisted system-config-keyboard-native"