aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.59.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.59.bb')
-rw-r--r--meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.59.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.59.bb b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.59.bb
new file mode 100644
index 0000000000..834f7a1a3a
--- /dev/null
+++ b/meta-python/recipes-connectivity/python-pyro4/python-pyro4_4.59.bb
@@ -0,0 +1,18 @@
+SUMMARY = "Python Remote Objects"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=378acef375e17a3bff03bd0f78c53220"
+
+SRC_URI[md5sum] = "a93a41038dba964011772e0d3e4651a0"
+SRC_URI[sha256sum] = "6a39dadbd2a83b6fd5ab7f5402f8a4befd467b5c0404b8610a8797f748b72a38"
+
+PYPI_PACKAGE = "Pyro4"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += " \
+ ${PYTHON_PN}-logging \
+ ${PYTHON_PN}-selectors34 \
+ ${PYTHON_PN}-serpent \
+ ${PYTHON_PN}-threading \
+ ${PYTHON_PN}-zlib \
+ "