aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-pytest/pytest_version_fix.patch
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-pytest/pytest_version_fix.patch')
-rw-r--r--meta-python/recipes-devtools/python/python-pytest/pytest_version_fix.patch2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-python/recipes-devtools/python/python-pytest/pytest_version_fix.patch b/meta-python/recipes-devtools/python/python-pytest/pytest_version_fix.patch
index 908f862b52..b373d93e8f 100644
--- a/meta-python/recipes-devtools/python/python-pytest/pytest_version_fix.patch
+++ b/meta-python/recipes-devtools/python/python-pytest/pytest_version_fix.patch
@@ -36,7 +36,7 @@ Index: pytest-3.2.2/setup.py
+ return version_match.group(1)
+ raise RuntimeError("Unable to find version string.")
- def has_environment_marker_support():
+ def get_environment_marker_support_level():
"""
@@ -59,9 +72,7 @@ def main():
name='pytest',