aboutsummaryrefslogtreecommitdiffstats
path: root/meta-systemd/oe-core/recipes-connectivity
diff options
context:
space:
mode:
Diffstat (limited to 'meta-systemd/oe-core/recipes-connectivity')
-rw-r--r--meta-systemd/oe-core/recipes-connectivity/dhcp/dhcp_4.2.5.bbappend10
-rw-r--r--meta-systemd/oe-core/recipes-connectivity/openssh/openssh_6.1p1.bbappend8
-rw-r--r--meta-systemd/oe-core/recipes-connectivity/portmap/portmap_6.0.bbappend4
3 files changed, 11 insertions, 11 deletions
diff --git a/meta-systemd/oe-core/recipes-connectivity/dhcp/dhcp_4.2.5.bbappend b/meta-systemd/oe-core/recipes-connectivity/dhcp/dhcp_4.2.5.bbappend
index 5fbe857065..22d412a25d 100644
--- a/meta-systemd/oe-core/recipes-connectivity/dhcp/dhcp_4.2.5.bbappend
+++ b/meta-systemd/oe-core/recipes-connectivity/dhcp/dhcp_4.2.5.bbappend
@@ -26,11 +26,11 @@ RCONFLICTS_dhcp-client += "dhcp-client-systemd"
SRC_URI += "file://dhcpd.service \
file://dhclient.service \
file://dhcrelay.service \
- "
+"
do_install_append() {
- install -d ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/dhcpd.service ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/dhclient.service ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/dhcrelay.service ${D}${systemd_unitdir}/system
+ install -d ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/dhcpd.service ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/dhclient.service ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/dhcrelay.service ${D}${systemd_unitdir}/system
}
diff --git a/meta-systemd/oe-core/recipes-connectivity/openssh/openssh_6.1p1.bbappend b/meta-systemd/oe-core/recipes-connectivity/openssh/openssh_6.1p1.bbappend
index d757c70964..4789ad06fe 100644
--- a/meta-systemd/oe-core/recipes-connectivity/openssh/openssh_6.1p1.bbappend
+++ b/meta-systemd/oe-core/recipes-connectivity/openssh/openssh_6.1p1.bbappend
@@ -13,9 +13,9 @@ inherit systemd
SRC_URI += "file://sshd.socket file://sshd@.service file://sshdgenkeys.service"
do_install_append() {
- install -d ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/sshd.socket ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/sshd@.service ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/sshdgenkeys.service ${D}${systemd_unitdir}/system
+ install -d ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/sshd.socket ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/sshd@.service ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/sshdgenkeys.service ${D}${systemd_unitdir}/system
}
diff --git a/meta-systemd/oe-core/recipes-connectivity/portmap/portmap_6.0.bbappend b/meta-systemd/oe-core/recipes-connectivity/portmap/portmap_6.0.bbappend
index b7ab2a4de5..5efba3ed9a 100644
--- a/meta-systemd/oe-core/recipes-connectivity/portmap/portmap_6.0.bbappend
+++ b/meta-systemd/oe-core/recipes-connectivity/portmap/portmap_6.0.bbappend
@@ -12,7 +12,7 @@ SYSTEMD_AUTO_ENABLE = "disable"
SRC_URI_append = " file://portmap.service"
do_install_append() {
- install -d ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/portmap.service ${D}${systemd_unitdir}/system
+ install -d ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/portmap.service ${D}${systemd_unitdir}/system
}