aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-support/ntp/ntp_4.2.6p3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-support/ntp/ntp_4.2.6p3.bb')
-rw-r--r--recipes-support/ntp/ntp_4.2.6p3.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-support/ntp/ntp_4.2.6p3.bb b/recipes-support/ntp/ntp_4.2.6p3.bb
index 1476c6fbb7..f64f6f6d92 100644
--- a/recipes-support/ntp/ntp_4.2.6p3.bb
+++ b/recipes-support/ntp/ntp_4.2.6p3.bb
@@ -36,10 +36,10 @@ pkg_postinst_ntpdate() {
if test "x$D" != "x"; then
exit 1
else
- if ! grep -q -s ntpdate /var/cron/tabs/root; then
+ if ! grep -q -s ntpdate /var/spool/cron/root; then
echo "adding crontab"
- test -d /var/cron/tabs || mkdir -p /var/cron/tabs
- echo "30 * * * * /usr/bin/ntpdate -b -s -u pool.ntp.org" >> /var/cron/tabs/root
+ test -d /var/spool/cron || mkdir -p /var/spool/cron
+ echo "30 * * * * /usr/bin/ntpdate -b -s -u pool.ntp.org" >> /var/spool/cron/root
fi
fi
}