aboutsummaryrefslogtreecommitdiffstats
Commit message (Expand)AuthorAgeFilesLines
* gtkwave: add version 3.3.98HEADmasterTuan Hoang2019-02-221-0/+19
* tk_8.6.9: Add tkConfig.sh in crossscriptTuan Hoang2019-02-221-0/+25
* udisks: add REQUIRED_DISTRO_FEATURES for polkitNicolas Dechesne2019-02-221-1/+4
* packagegroup-meta-oe: fixup package that now require polkitNicolas Dechesne2019-02-221-1/+2
* polkit: add REQUIRED_DISTRO_FEATURES for polkitNicolas Dechesne2019-02-221-0/+3
* meta-oe: fixup LAYERDEPENDS to include meta-pythonNicolas Dechesne2019-02-221-0/+1
* nodejs: fix additional compatibility with older gccAndrej Valek2019-02-221-8/+28
* cim-schema-final: remove do_unpackChangqing Li2019-02-221-6/+1
* cim-schema-docs: remove do_unpackChangqing Li2019-02-221-6/+1
* uftrace: Support armeb.leimaohui2019-02-221-0/+2
* lvm2: fix lvm2-monitor.service startup failedChangqing Li2019-02-222-1/+34
* openldap: upgrade 2.4.46 -> 2.4.47Changqing Li2019-02-222-17/+32
* uthash: upgrade 2.0.2 -> 2.1.0Changqing Li2019-02-221-3/+3
* unixodbc: upgrade 2.3.6 -> 2.3.7Changqing Li2019-02-221-3/+3
* xf86-video-mga: upgrade 1.6.5 -> 2.0.0Changqing Li2019-02-221-2/+2
* smartmontools: upgrade 6.6 -> 7.0Changqing Li2019-02-222-31/+2
* postgresql: upgrade 1.11.1 -> 1.11.2Changqing Li2019-02-222-10/+10
* syslog-ng: upgrade 3.16.1 -> 3.19.1Changqing Li2019-02-221-2/+2
* udisk2: 2.7.8 -> 2.8.1Changqing Li2019-02-221-2/+2
* upower: add REQUIRED_DISTRO_FEATURES for polkitMingli Yu2019-02-221-1/+3
* udisks2: add REQUIRED_DISTRO_FEATURES for polkitMingli Yu2019-02-221-1/+3
* multipath-tools: upgrade 0.7.9 -> 0.8.0Changqing Li2019-02-224-55/+38
* phoronix-test-suite: Upgrade 8.2.0 -> 8.6.0Changqing Li2019-02-201-2/+2
* xarchiver: upgrade to upstream 0.5.4.14Andreas Müller2019-02-201-7/+14
* geany-plugins: upgrade 1.31 -> 1.34 and reworkAndreas Müller2019-02-202-68/+74
* geany: upgrade 1.31 -> 1.34.1 and build with gtk+3Andreas Müller2019-02-201-3/+3
* libpeas: initial add 1.22.0Andreas Müller2019-02-201-0/+24
* ndctl: disable ndctl-monitor service by defaultChangqing Li2019-02-181-0/+1
* xdebug: upgrade 2.6.1 -> 2.7.0RC2Changqing Li2019-02-181-3/+3
* nodejs 8.15.0 -> 10.15.1Andrej Valek2019-02-176-17/+230
* snort: Strip out DEBUG_PREFIX_MAP options and --sysrootKhem Raj2019-02-171-1/+1
* znc: Strip out DEBUG_PREFIX_MAP options and --sysroot from znc.pcKhem Raj2019-02-171-1/+1
* python-requests: update to version 2.20.1Ricardo Salveti2019-02-175-187/+3
* hdf5: add version 1.8.19Hongxu Jia2019-02-176-0/+1358
* libgpiod: bump version to v1.2.1Bartosz Golaszewski2019-02-171-2/+2
* python3-keras-preprocessing: add version 1.0.5Hongxu Jia2019-02-171-0/+15
* python3-keras-applications: add version 1.0.6Hongxu Jia2019-02-171-0/+19
* python3-gast: add version 0.2.2Hongxu Jia2019-02-171-0/+14
* python3-astor: add version 0.7.1Hongxu Jia2019-02-171-0/+14
* python3-absl: add version 0.7.0Hongxu Jia2019-02-171-0/+14
* python3-wheel: add version 0.32.3Hongxu Jia2019-02-171-0/+16
* python3-markdown: add version 3.0.1Hongxu Jia2019-02-171-0/+12
* python3-termcolor: add version 1.1.0Hongxu Jia2019-02-171-0/+12
* python3-h5py: add version 2.9.0Hongxu Jia2019-02-172-0/+76
* python3-pkgconfig: add version 1.4.0Hongxu Jia2019-02-171-0/+18
* python3-protobuf: add cpp implementation supportHongxu Jia2019-02-173-0/+108
* ace-cloud-editor: move ace-cloud-editor recipe to meta-oe/recipes-supportSai Hari Chandana Kalluri2019-02-171-0/+0
* cryptsetup: Upgrade to 2.1.0Mingli Yu2019-02-151-3/+3
* upm_git.bb: Add fix for installing the python filesManjukumar Matha2019-02-152-1/+40
* lcdproc: Disable serialVFD driver on arm/aarch64Khem Raj2019-02-151-2/+3