aboutsummaryrefslogtreecommitdiffstats
path: root/meta-webserver/recipes-php
Commit message (Expand)AuthorAgeFilesLines
* phpmyadmin: add correct versions for upstream url and version regexDerek Straka2018-03-161-0/+3
* phpmyadmin: update to version 4.7.9Derek Straka2018-03-161-2/+2
* phpmyadmin: update to version 4.7.6Derek Straka2017-12-271-2/+2
* phpmyadmin: update to version 4.7.5Derek Straka2017-11-151-2/+2
* phpmyadmin: upgrade to 4.7.3Jackie Huang2017-08-281-4/+6
* php: fix install error for libphp*.sodengke.du@windriver.com2017-05-231-2/+2
* php: remove PNBLACKLISTRobert Yang2017-04-181-2/+0
* recipes: add removal date to PNBLACKLIST messagesMartin Jansa2017-04-051-1/+1
* xdebug: 2.2.6 -> 2.5.1dengke.du@windriver.com2017-04-051-2/+2
* recipes: blacklist recipes depending on blacklisted recipesMartin Jansa2017-02-131-0/+1
* phpmyadmin: upgrade to 4.6.3Jackie Huang2016-07-293-71/+3
* recipes: Replace "cp -a" with "cp -R --no-dereference --preserve=mode,links"Martin Jansa2016-03-041-1/+1
* phpmyadmin: CVE-2015-8669Liu Jian2016-02-012-1/+21
* phpmyadmin: fix CVE-2015-7873Wenzong Fan2015-12-182-0/+49
* phpmyadmin: 4.4.9 -> 4.5.0.2Kai Kang2015-10-231-4/+5
* phpmyadmin: upgrade 4.4.9Roy Li2015-06-231-2/+2
* phpmyadmin: upgrade to 4.4.4Roy Li2015-05-111-2/+2
* phpmyadmin: update to 4.3.4Paul Eggleton2015-01-084-106/+2
* xdebug: update to 2.2.6Paul Eggleton2015-01-081-2/+2
* xdebug: fix DEPENDS and un-blacklistPaul Eggleton2015-01-081-3/+1
* modphp: removePaul Eggleton2015-01-089-594/+0
* phpmyadmin: don't install patchesWenzong Fan2014-12-191-0/+2
* PNBLACKLIST: use weak assignmentsMartin Jansa2014-12-172-2/+2
* phpmyadmin: fix for Security Advisory CVE-2014-7217Roy Li2014-10-312-0/+30
* phpmyadmin: fix for Security Advisory CVE-2014-5274Roy Li2014-10-312-0/+44
* phpmyadmin: fix for Security Advisory CVE-2014-5273Roy Li2014-10-312-0/+30
* modphp: Security Advisory - php - CVE-2014-3597Yue Tao2014-10-302-0/+283
* modphp: Security Advisory - php - CVE-2014-3587Yue Tao2014-10-302-0/+32
* modphp: Security Advisory - php - CVE-2014-5120Yue Tao2014-10-302-0/+36
* modphp, xdebug: blacklist because of conflict with phpMartin Jansa2014-10-272-0/+4
* modphp: using PKGCONFIG and PACKAGECONFIG for libxml and soapRoy.Li2014-10-142-2/+78
* phpmyadmin: add bash to RDEPENDS_phpmyadminRobert Yang2014-09-261-0/+1
* phpmyadmin: update to 4.2.7Paul Eggleton2014-08-101-2/+2
* modphp: update to 5.5.15Paul Eggleton2014-08-103-8/+8
* xdebug: update to 2.2.5Paul Eggleton2014-05-131-2/+2
* phpmyadmin: update to 4.2.0Paul Eggleton2014-05-131-2/+2
* modphp: update to 5.5.12Paul Eggleton2014-05-132-7/+7
* xdebug: fix for S != BPaul Eggleton2014-05-031-0/+2
* modphp: fix for S != BPaul Eggleton2014-05-031-3/+3
* modphp: add phpize to scan for absolute pathsJoe Slater2014-04-061-0/+4
* phpmyadmin: update to 4.1.9Paul Eggleton2014-03-171-2/+2
* modphp: update to 5.5.10Paul Eggleton2014-03-172-7/+7
* phpmyadmin: update to 4.1.8Paul Eggleton2014-03-061-2/+2
* modphp: upgrade to 5.5.9Paul Eggleton2014-03-063-8/+7
* modphp: enable endian checkChong Lu2013-12-121-1/+2
* recipes: Remove PR = r0 from all recipesMartin Jansa2013-11-011-1/+0
* xdebug: update to version 2.2.3Joe Slater2013-10-141-2/+2
* phpmyadmin: update to 4.0.5Paul Eggleton2013-08-271-2/+2
* modphp: update to 5.5.2Paul Eggleton2013-08-273-6/+10
* phpmyadmin: remove dependency on bashPaul Eggleton2013-05-141-0/+3