aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-support
Commit message (Expand)AuthorAgeFilesLines
* multipath-tools: move to right placeMartin Jansa2013-04-161-30/+0
* recipes: Unify indentationMartin Jansa2013-04-151-1/+1
* multipath-tools: add recipe for git versionKoen Kooi2013-03-291-0/+30
* move layer into meta-oe in preparation for future splitsKoen Kooi2011-03-1750-1954/+0
* mysql 5.1.40: catch up with sysroot changesKoen Kooi2011-01-301-2/+2
* cups 1.4.6: clean up recipe and patchesKoen Kooi2011-01-305-234/+45
* cups: update to 1.4.6Koen Kooi2011-01-305-10/+9
* libusb1: no functional changes compared to yocto, so dropKoen Kooi2011-01-281-19/+0
* libusb-compat: fix bbappend errorKoen Kooi2011-01-281-1/+1
* libusb-compat: convert to bbappendKoen Kooi2011-01-283-49/+4
* htop: add 0.9Koen Kooi2011-01-252-0/+32
* libusb-compat 0.1.3: add license checksumKoen Kooi2011-01-221-1/+4
* postgresql: add license checksumKoen Kooi2011-01-132-0/+3
* sqlite 2.8.17: add license checksumKoen Kooi2011-01-131-0/+2
* mysql5: add license checksumKoen Kooi2011-01-131-1/+3
* ntp: adjust crontab location for cronieKoen Kooi2011-01-121-3/+3
* ntp: import from OEKoen Kooi2011-01-1211-0/+369
* cups: add license checksumKoen Kooi2011-01-071-0/+2
* atk: add license checksumKoen Kooi2011-01-071-2/+4
* libusb1: add license checksumKoen Kooi2011-01-071-1/+2
* mysql5-native: put make install to do_install after autotools_stage_all was r...Martin Jansa2011-01-061-0/+4
* postgres: partially fix dependency on host zicKoen Kooi2011-01-031-1/+1
* sqlite2 from OEKoen Kooi2011-01-034-0/+122
* postgresql: import from OEKoen Kooi2011-01-034-0/+101
* mysql5: import from OEKoen Kooi2011-01-0317-0/+940
* cups: remove DEPENDS = "fakeroot-native"Koen Kooi2010-12-222-2/+2
* angstrom-layers: import libgpg-error from pokyKoen Kooi2010-11-012-0/+79
* angstrom-layers: add libgcrypt from poky into meta-openembeddedKoen Kooi2010-11-013-0/+85
* angstrom-layers: add atk 1.30.0 to meta-openembeddedKoen Kooi2010-11-012-0/+29
* angstrom-layers: add cups 1.4.4 to meta-openembeddedKoen Kooi2010-11-016-0/+368
* angstrom-layers: add libusb1 and libusb-compat to meta-openembeddedKoen Kooi2010-11-013-0/+64