aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKoen Kooi <koen@dominion.thruhere.net>2012-10-05 12:01:31 +0200
committerKoen Kooi <koen@dominion.thruhere.net>2012-10-05 12:17:41 +0200
commit96fb528a77b352fc004f058849713bf7b1026e42 (patch)
tree554e1e0298544dc45bd2f2b38a8f4f307766c1e0
parent72405b62f221248512ed704e22313178d9694211 (diff)
downloadmeta-openembedded-96fb528a77b352fc004f058849713bf7b1026e42.tar.gz
python-numpy 1.4.1: update hack to find the new location for python-native
Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
-rw-r--r--meta-oe/recipes-devtools/python/python-numpy_1.4.1.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-oe/recipes-devtools/python/python-numpy_1.4.1.bb b/meta-oe/recipes-devtools/python/python-numpy_1.4.1.bb
index c1923f72aa..bb4e78a760 100644
--- a/meta-oe/recipes-devtools/python/python-numpy_1.4.1.bb
+++ b/meta-oe/recipes-devtools/python/python-numpy_1.4.1.bb
@@ -24,7 +24,7 @@ inherit distutils
# This is a ugly, ugly hack - Koen
do_compile_prepend() {
BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS} \
- ${STAGING_BINDIR_NATIVE}/python setup.py build ${DISTUTILS_BUILD_ARGS} || \
+ ${STAGING_BINDIR_NATIVE}/python-native/python setup.py build ${DISTUTILS_BUILD_ARGS} || \
true
cp ${WORKDIR}/*config.h ${S}/build/$(ls ${S}/build | grep src)/numpy/core/include/numpy/
}