aboutsummaryrefslogtreecommitdiffstats
path: root/meta-gnome
diff options
context:
space:
mode:
authorAndreas Müller <schnitzeltony@gmail.com>2018-10-29 10:40:42 +0100
committerArmin Kuster <akuster808@gmail.com>2018-11-15 13:18:50 -0800
commitabd6b5dfac340e4f7778de2d1cbc566780011744 (patch)
treeedd08f052065783a0fe5bc185a32e7667e744ccc /meta-gnome
parentb1186a2212c641731e0595328df771c24e80f64d (diff)
downloadmeta-openembedded-abd6b5dfac340e4f7778de2d1cbc566780011744.tar.gz
meta-openembedded-abd6b5dfac340e4f7778de2d1cbc566780011744.tar.bz2
meta-openembedded-abd6b5dfac340e4f7778de2d1cbc566780011744.zip
networkmanager: upgrade 1.10.10 -> 1.14.4
* License checksum: copyright year changed * packageconfig glib: with this version (udev-)glib support hase to be enabled explicitly. Split this out to meta-gnome where network-manager-applet lives. * packageconfig netconfig: This was nonsense: netconfig is a SUSE tool [1] which is not found in layer index. The error was detected now because configuration checks for presence of netconfig. * --disable-ifnet and --disable-ifcfg-suse are gone * musl patches were aligned but have no resources to test them [1] https://github.com/openSUSE/sysconfig Signed-off-by: Andreas Müller <schnitzeltony@gmail.com> Signed-off-by: Khem Raj <raj.khem@gmail.com> Signed-off-by: Armin Kuster <akuster808@gmail.com>
Diffstat (limited to 'meta-gnome')
-rw-r--r--meta-gnome/recipes-connectivity/networkmanager/networkmanager_%.bbappend3
1 files changed, 3 insertions, 0 deletions
diff --git a/meta-gnome/recipes-connectivity/networkmanager/networkmanager_%.bbappend b/meta-gnome/recipes-connectivity/networkmanager/networkmanager_%.bbappend
new file mode 100644
index 000000000..291a61605
--- /dev/null
+++ b/meta-gnome/recipes-connectivity/networkmanager/networkmanager_%.bbappend
@@ -0,0 +1,3 @@
+# networkmanager-applet requires glib support
+PACKAGECONFIG_append = "glib"
+