aboutsummaryrefslogtreecommitdiffstats
path: root/meta-initramfs/recipes-kernel
diff options
context:
space:
mode:
authorAndrea Adami <andrea.adami@gmail.com>2013-09-16 01:17:56 +0200
committerPaul Eggleton <paul.eggleton@linux.intel.com>2013-09-18 23:45:54 +0100
commit0837e61f77dcb166d4021cce6a815c4a3209e82f (patch)
tree0ee13a8cad1780108d99a98f8dad177c7d9983f2 /meta-initramfs/recipes-kernel
parentd1ab8bddbfbdb0cbf956e49013ad922b2a0a0623 (diff)
downloadmeta-openembedded-0837e61f77dcb166d4021cce6a815c4a3209e82f.tar.gz
linux-yocto-tiny-kexecboot: exclude all packaging tasks
Signed-off-by: Andrea Adami <andrea.adami@gmail.com>
Diffstat (limited to 'meta-initramfs/recipes-kernel')
-rw-r--r--meta-initramfs/recipes-kernel/linux/linux-yocto-tiny-kexecboot_3.10.bb33
1 files changed, 33 insertions, 0 deletions
diff --git a/meta-initramfs/recipes-kernel/linux/linux-yocto-tiny-kexecboot_3.10.bb b/meta-initramfs/recipes-kernel/linux/linux-yocto-tiny-kexecboot_3.10.bb
index 9f9808e6a5..887921e6ba 100644
--- a/meta-initramfs/recipes-kernel/linux/linux-yocto-tiny-kexecboot_3.10.bb
+++ b/meta-initramfs/recipes-kernel/linux/linux-yocto-tiny-kexecboot_3.10.bb
@@ -22,5 +22,38 @@ do_install() {
do_package() {
}
+do_package_deb() {
+ :
+}
+
do_package_ipk() {
+ :
+}
+
+do_package_rpm() {
+ :
+}
+
+do_package_tar() {
+ :
+}
+
+do_package_write_deb() {
+ :
+}
+
+do_package_write_ipk() {
+ :
+}
+
+do_package_write_rpm() {
+ :
+}
+
+do_package_write_tar() {
+ :
+}
+
+do_packagedata() {
+ :
}