aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-core/llvm/llvm-common.bb
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2013-07-06 17:11:00 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2013-07-12 12:06:01 +0200
commitfc7eda558f058317789680d13149af63d86e372d (patch)
tree8e3743b766620a548f1d2dd3725684d3008cbfe1 /meta-oe/recipes-core/llvm/llvm-common.bb
parent1295dedccd2744970cea8dba7157432323936f3b (diff)
downloadmeta-openembedded-fc7eda558f058317789680d13149af63d86e372d.tar.gz
llvm: use newer class-native overrides instead of virtclass
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-oe/recipes-core/llvm/llvm-common.bb')
-rw-r--r--meta-oe/recipes-core/llvm/llvm-common.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-oe/recipes-core/llvm/llvm-common.bb b/meta-oe/recipes-core/llvm/llvm-common.bb
index 192919ee92..395ab01518 100644
--- a/meta-oe/recipes-core/llvm/llvm-common.bb
+++ b/meta-oe/recipes-core/llvm/llvm-common.bb
@@ -14,7 +14,7 @@ llvm_common_sysroot_preprocess() {
install -m 0755 ${WORKDIR}/llvm-config ${SYSROOT_DESTDIR}${bindir_crossscripts}/
}
-do_install_virtclass-native() {
+do_install_class-native() {
install -d ${D}${bindir}
install -m 0755 ${WORKDIR}/llvm-config ${D}${bindir}
}