aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-core/usleep/usleep_1.0.bb
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2016-08-18 18:53:48 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2016-08-22 15:56:28 +0200
commit289217bbc3c5c53f486ab5615a6d6196e3c12cf2 (patch)
treef9551306e700a0ba0218177f3ec417f76d1f5759 /meta-oe/recipes-core/usleep/usleep_1.0.bb
parentf2bec07b87b3f1118aa1d1f194d230920f1afe01 (diff)
downloadmeta-openembedded-289217bbc3c5c53f486ab5615a6d6196e3c12cf2.tar.gz
meta-oe: fix indentation
* remove tabs which sneaked in since last cleanup * meta-oe layers are using consistent indentation with 4 spaces, see http://www.openembedded.org/wiki/Styleguide Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-oe/recipes-core/usleep/usleep_1.0.bb')
-rw-r--r--meta-oe/recipes-core/usleep/usleep_1.0.bb14
1 files changed, 7 insertions, 7 deletions
diff --git a/meta-oe/recipes-core/usleep/usleep_1.0.bb b/meta-oe/recipes-core/usleep/usleep_1.0.bb
index 2ef4b7c024..403c6b7fed 100644
--- a/meta-oe/recipes-core/usleep/usleep_1.0.bb
+++ b/meta-oe/recipes-core/usleep/usleep_1.0.bb
@@ -9,18 +9,18 @@ S = "${WORKDIR}"
DEPENDS = "popt"
SRC_URI = "file://usleep.c \
- file://usleep.1 \
- file://GPLv2.patch \
+ file://usleep.1 \
+ file://GPLv2.patch \
"
do_compile() {
- ${CC} ${CFLAGS} ${LDFLAGS} usleep.c -o usleep -lpopt
+ ${CC} ${CFLAGS} ${LDFLAGS} usleep.c -o usleep -lpopt
}
do_install() {
- install -d ${D}${base_bindir}
- install -d ${D}${mandir}/man1
+ install -d ${D}${base_bindir}
+ install -d ${D}${mandir}/man1
- install -m 0755 ${WORKDIR}/usleep ${D}${base_bindir}
- install -m 0644 ${WORKDIR}/usleep.1 ${D}${mandir}/man1
+ install -m 0755 ${WORKDIR}/usleep ${D}${base_bindir}
+ install -m 0644 ${WORKDIR}/usleep.1 ${D}${mandir}/man1
}