aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-extended
diff options
context:
space:
mode:
authorYann Dirson <yann@blade-group.com>2020-09-09 10:45:39 +0200
committerKhem Raj <raj.khem@gmail.com>2020-09-10 01:24:33 -0700
commite59b461d19d59b45467ec9933f9c1bb4b962ec4e (patch)
tree6ed15343c25b6f1665a6f36e575edef14ca3e500 /meta-oe/recipes-extended
parent52fbd36e62e8237e0df13c3ed9ac997c5f96e82b (diff)
downloadmeta-openembedded-e59b461d19d59b45467ec9933f9c1bb4b962ec4e.tar.gz
libcec: rename libcec-tools to libcec-examples
Those are really not general-usage tools, just examples of the API usage. Let's use a more explicit package name. Signed-off-by: Yann Dirson <yann@blade-group.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-oe/recipes-extended')
-rw-r--r--meta-oe/recipes-extended/libcec/libcec_6.0.2.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/meta-oe/recipes-extended/libcec/libcec_6.0.2.bb b/meta-oe/recipes-extended/libcec/libcec_6.0.2.bb
index 94d967f4c8..f55801c390 100644
--- a/meta-oe/recipes-extended/libcec/libcec_6.0.2.bb
+++ b/meta-oe/recipes-extended/libcec/libcec_6.0.2.bb
@@ -24,10 +24,10 @@ inherit cmake pkgconfig
PLATFORM_CMAKE_FLAGS ?= "-DHAVE_LINUX_API=1 -DHAVE_RPI_API=0"
EXTRA_OECMAKE += "${PLATFORM_CMAKE_FLAGS}"
-# Put client tools into a separate package
-PACKAGE_BEFORE_PN += "${PN}-tools"
-FILES_${PN}-tools = "${bindir}"
-RDEPENDS_${PN}-tools = "python3-${BPN} python3-core"
+# Put client examples into a separate package
+PACKAGE_BEFORE_PN += "${PN}-examples"
+FILES_${PN}-examples = "${bindir}"
+RDEPENDS_${PN}-examples = "python3-${BPN} python3-core"
# Create the wrapper for python3
PACKAGES += "python3-${BPN}"