aboutsummaryrefslogtreecommitdiffstats
path: root/meta-systemd/oe-core/recipes-core
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2013-04-12 13:32:33 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2013-04-12 18:50:15 +0200
commit1482cfe735de97eec6bc87cb653c92aef002bc10 (patch)
tree20fdc86810b01f2f461aa124b41baf172b54ece4 /meta-systemd/oe-core/recipes-core
parentf195081bd0d52f72e0a8b54dc48d47624a1ebbbe (diff)
downloadmeta-openembedded-1482cfe735de97eec6bc87cb653c92aef002bc10.tar.gz
meta-systemd: bump PRINC in all .bbappends
* opkg upgrade will fail to upgrade every package PN when PN-system is installed * check_data_file_clashes: Package xserver-nodm-init wants to install file /lib/systemd/system/xserver-nodm.service But that file is already provided by package * xserver-nodm-init-systemd You need to manually remove all PN-systemd packages on your target opkg remove -force-depends -force-remove `opkg list-installed | grep "\-systemd"` be careful with stuff like openssh-sshd-systemd or wpa-supplicant-systemd when you have access to target only over network * this PRINC bump will force you to do it now even for people not using OEBasicHash or PR service Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-systemd/oe-core/recipes-core')
-rw-r--r--meta-systemd/oe-core/recipes-core/util-linux/util-linux_2.22.2.bbappend2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-systemd/oe-core/recipes-core/util-linux/util-linux_2.22.2.bbappend b/meta-systemd/oe-core/recipes-core/util-linux/util-linux_2.22.2.bbappend
index 0447f511b7..12a9823c80 100644
--- a/meta-systemd/oe-core/recipes-core/util-linux/util-linux_2.22.2.bbappend
+++ b/meta-systemd/oe-core/recipes-core/util-linux/util-linux_2.22.2.bbappend
@@ -1,6 +1,6 @@
inherit systemd
-PRINC := "${@int(PRINC) + 1}"
+PRINC := "${@int(PRINC) + 2}"
SYSTEMD_UNITDIR = "${systemd_unitdir}/system"
EXTRA_OECONF += "--enable-socket-activation --with-systemdsystemunitdir=${SYSTEMD_UNITDIR}"