aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-python/recipes-devtools/python/python-isodate.inc14
-rw-r--r--meta-python/recipes-devtools/python/python-isodate_0.6.0.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-isodate_0.6.0.bb2
3 files changed, 18 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-isodate.inc b/meta-python/recipes-devtools/python/python-isodate.inc
new file mode 100644
index 0000000000..f5b605eef4
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-isodate.inc
@@ -0,0 +1,14 @@
+SUMMARY = "Character encoding aliases for legacy web content"
+LICENSE = "BSD"
+LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=e910b35b0ef4e1f665b9a75d6afb7709"
+
+SRC_URI[md5sum] = "0e1203fce27ce65e2d01c5f21c4d428f"
+SRC_URI[sha256sum] = "2e364a3d5759479cdb2d37cce6b9376ea504db2ff90252a2e5b7cc89cc9ff2d8"
+
+inherit pypi
+
+RDEPENDS_${PN} += " \
+ ${PYTHON_PN}-six \
+"
+
+BBCLASSEXTEND = "native nativesdk"
diff --git a/meta-python/recipes-devtools/python/python-isodate_0.6.0.bb b/meta-python/recipes-devtools/python/python-isodate_0.6.0.bb
new file mode 100644
index 0000000000..d48e123461
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-isodate_0.6.0.bb
@@ -0,0 +1,2 @@
+inherit setuptools
+require python-isodate.inc
diff --git a/meta-python/recipes-devtools/python/python3-isodate_0.6.0.bb b/meta-python/recipes-devtools/python/python3-isodate_0.6.0.bb
new file mode 100644
index 0000000000..0e79ae995c
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-isodate_0.6.0.bb
@@ -0,0 +1,2 @@
+inherit setuptools3
+require python-isodate.inc