aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-core/fakeroot/fakeroot-native_1.12.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-core/fakeroot/fakeroot-native_1.12.4.bb')
-rw-r--r--meta-oe/recipes-core/fakeroot/fakeroot-native_1.12.4.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-oe/recipes-core/fakeroot/fakeroot-native_1.12.4.bb b/meta-oe/recipes-core/fakeroot/fakeroot-native_1.12.4.bb
index 3bcebabf43..1e9f15a67e 100644
--- a/meta-oe/recipes-core/fakeroot/fakeroot-native_1.12.4.bb
+++ b/meta-oe/recipes-core/fakeroot/fakeroot-native_1.12.4.bb
@@ -9,8 +9,8 @@ EXTRA_OECONF = "--program-prefix="
# Compatability for the rare systems not using or having SYSV
python () {
- if bb.data.getVar('HOST_NONSYSV', d, True) and bb.data.getVar('HOST_NONSYSV', d, True) != '0':
- bb.data.setVar('EXTRA_OECONF', ' --with-ipc=tcp --program-prefix= ', d)
+ if d.getVar('HOST_NONSYSV', True) and d.getVar('HOST_NONSYSV', True) != '0':
+ d.setVar('EXTRA_OECONF', ' --with-ipc=tcp --program-prefix= ')
}
RDEPENDS_${PN} = "util-linux-native"