aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/fbset/fbset-modes.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-support/fbset/fbset-modes.bb')
-rw-r--r--meta-oe/recipes-support/fbset/fbset-modes.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta-oe/recipes-support/fbset/fbset-modes.bb b/meta-oe/recipes-support/fbset/fbset-modes.bb
new file mode 100644
index 0000000000..415c00babc
--- /dev/null
+++ b/meta-oe/recipes-support/fbset/fbset-modes.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Default display timings and resolutions for fbset"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://${TOPDIR}/meta-shr/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
+
+PV = "0.1.0"
+PR = "r5"
+
+SRC_URI = "file://fb.modes"
+
+do_install() {
+ install -d ${D}${sysconfdir}
+ install -m 0644 ${WORKDIR}/fb.modes ${D}${sysconfdir}
+}
+
+PACKAGE_ARCH = "all"
+CONFFILES_${PN} = "${sysconfdir}/fb.modes"
+