aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-extended/python-pyephem/python3-pyephem_4.0.0.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-extended/python-pyephem/python3-pyephem_4.0.0.2.bb')
-rw-r--r--meta-python/recipes-extended/python-pyephem/python3-pyephem_4.0.0.2.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-python/recipes-extended/python-pyephem/python3-pyephem_4.0.0.2.bb b/meta-python/recipes-extended/python-pyephem/python3-pyephem_4.0.0.2.bb
new file mode 100644
index 0000000000..ce2a802849
--- /dev/null
+++ b/meta-python/recipes-extended/python-pyephem/python3-pyephem_4.0.0.2.bb
@@ -0,0 +1,16 @@
+SUMMARY = "PyEphem astronomical calculations"
+HOMEPAGE = "http://rhodesmill.org/pyephem/"
+
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=9c930b395b435b00bb13ec83b0c99f40"
+
+SRC_URI[sha256sum] = "d03de73ebf6a91681d597eb5b5d43bcf6f0c67e292bba2f9a974734b4f15757e"
+
+PYPI_PACKAGE = "ephem"
+
+inherit pypi setuptools3
+
+RDEPENDS:${PN} += "\
+ ${PYTHON_PN}-datetime \
+ ${PYTHON_PN}-math \
+ "