aboutsummaryrefslogtreecommitdiffstats
path: root/meta-systemd/oe-core/recipes-core/dropbear/dropbear_2012.55.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'meta-systemd/oe-core/recipes-core/dropbear/dropbear_2012.55.bbappend')
-rw-r--r--meta-systemd/oe-core/recipes-core/dropbear/dropbear_2012.55.bbappend10
1 files changed, 5 insertions, 5 deletions
diff --git a/meta-systemd/oe-core/recipes-core/dropbear/dropbear_2012.55.bbappend b/meta-systemd/oe-core/recipes-core/dropbear/dropbear_2012.55.bbappend
index 23e282000c..edaa66ed44 100644
--- a/meta-systemd/oe-core/recipes-core/dropbear/dropbear_2012.55.bbappend
+++ b/meta-systemd/oe-core/recipes-core/dropbear/dropbear_2012.55.bbappend
@@ -15,9 +15,9 @@ RCONFLICTS_${PN} += "${PN}-systemd"
SYSTEMD_SERVICE_${PN} = "dropbear.socket"
do_install_append() {
- install -d ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/dropbearkey.service ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/dropbear@.service ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/dropbear.socket ${D}${systemd_unitdir}/system
- ln -sf /dev/null ${D}${systemd_unitdir}/system/dropbear.service
+ install -d ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/dropbearkey.service ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/dropbear@.service ${D}${systemd_unitdir}/system
+ install -m 0644 ${WORKDIR}/dropbear.socket ${D}${systemd_unitdir}/system
+ ln -sf /dev/null ${D}${systemd_unitdir}/system/dropbear.service
}