aboutsummaryrefslogtreecommitdiffstats
path: root/meta-gnome
Commit message (Expand)AuthorAgeFilesLines
* yelp-xsl: upgrade 42.0 -> 42.1wangmy5 days1-1/+1
* tracker: upgrade 3.3.3 -> 3.4.0wangmy5 days1-1/+1
* gnome-font-viewer: upgrade 42.0 -> 43.0wangmy5 days1-1/+1
* appstream-glib: fix manpage generationMarkus Volk12 days1-1/+4
* libadwaita: upgrade 1.1.5 -> 1.2.0wangmy12 days1-1/+1
* gexiv2: Fix buildpaths warning.Lei Maohui2022-09-161-0/+7
* tracker-miners: Fix buildpaths warning.Lei Maohui2022-09-152-1/+45
* libadwaita: upgrade 1.1.4 -> 1.1.5wangmy2022-09-131-1/+1
* gnome-bluetooth: upgrade 42.3 -> 42.4wangmy2022-09-131-1/+1
* geary: Fix build with clangKhem Raj2022-09-071-0/+4
* libgtop: Fix build with clangKhem Raj2022-08-312-1/+32
* folks: Disable LTO and implicit-function-declaration as errorKhem Raj2022-08-311-1/+2
* gnome-keyring: Upgrade to 42.1Khem Raj2022-08-311-1/+2
* libuser: Upgrade to 0.63Khem Raj2022-08-314-41/+132
* nautilus: Backport a patch to fix build with clang-15Khem Raj2022-08-302-0/+95
* babl: upgrade 0.1.94 -> 0.1.96Wang Mingyu2022-08-292-39/+2
* gtk4: upgrade 4.6.6 -> 4.6.7Wang Mingyu2022-08-281-1/+1
* gnome-bluetooth: upgrade 42.2 -> 42.3Wang Mingyu2022-08-281-1/+1
* grilo-plugins: upgrade 0.3.14 -> 0.3.15Wang Mingyu2022-08-231-1/+1
* babl: upgrade 0.1.92 -> 0.1.94Wang Mingyu2022-08-233-172/+2
* tracker: upgrade 3.3.2 -> 3.3.3Wang Mingyu2022-08-151-1/+1
* libadwaita: upgrade 1.1.3 -> 1.1.4Wang Mingyu2022-08-151-1/+1
* gjs: upgrade 1.72.1 -> 1.72.2Wang Mingyu2022-08-151-1/+1
* geocode-glib: upgrade 3.26.3 -> 3.26.4Wang Mingyu2022-08-151-1/+1
* gnome-keyring,cunit,xfce4-panel: Do not inherit remove-libtool class hereKhem Raj2022-08-121-1/+1
* libwacom: upgrade 2.3.0 -> 2.4.0wangmy2022-08-061-1/+1
* gedit: upgrade 42.1 -> 42.2wangmy2022-08-061-1/+1
* ibus: Swith to use main branch instead of masterKhem Raj2022-08-061-1/+1
* zenity: upgrade 3.42.1 -> 3.43.0wangmy2022-07-261-1/+1
* tracker: upgrade 3.3.1 -> 3.3.2wangmy2022-07-261-1/+1
* libgsf: upgrade 1.14.49 -> 1.14.50wangmy2022-07-191-1/+1
* libadwaita: upgrade 1.1.2 -> 1.1.3wangmy2022-07-191-1/+1
* gegl: upgrade 0.4.36 -> 0.4.38wangmy2022-07-191-1/+1
* libadwaita: upgrade 1.1.1 -> 1.1.2wangmy2022-07-111-1/+1
* gnome-bluetooth: upgrade 42.1 -> 42.2wangmy2022-07-111-1/+1
* gjs: upgrade 1.72.0 -> 1.72.1wangmy2022-07-111-1/+1
* evince: upgrade 42.2 -> 42.3wangmy2022-07-111-1/+1
* libsdl: The libsdl and libsdl2 are not virtualAndrew Davis2022-07-081-2/+2
* nautilus: upgrade 42.1.1 -> 42.2wangmy2022-07-071-1/+1
* gvfs: upgrade 1.50.0 -> 1.50.2wangmy2022-07-051-1/+1
* gtksourceview5: upgrade 5.4.1 -> 5.4.2wangmy2022-07-051-1/+1
* gtk4: upgrade 4.6.4 -> 4.6.6wangmy2022-07-051-1/+1
* gnome-text-editor: upgrade 42.1 -> 42.2wangmy2022-07-051-1/+1
* gnome-calculator: upgrade 42.0 -> 42.2wangmy2022-07-051-1/+1
* gnome-bluetooth: upgrade 42.0 -> 42.1wangmy2022-07-051-1/+1
* geocode-glib: upgrade 3.26.2 -> 3.26.3wangmy2022-07-051-2/+1
* libwacom: upgrade 2.2.0 -> 2.3.0wangmy2022-07-021-1/+1
* gnome-commander: upgrade 1.14.2 -> 1.14.3wangmy2022-07-021-1/+1
* evince: fix typo for RRECOMMENDSYi Zhao2022-06-301-1/+1
* gspell: upgrade 1.10.0 -> 1.11.1wangmy2022-06-301-1/+1