aboutsummaryrefslogtreecommitdiffstats
path: root/meta-xfce
Commit message (Expand)AuthorAgeFilesLines
* xfce4-settings: 4.16.1 upgrade 4.16.2Andreas Müller6 days1-1/+1
* thunar: 4.16.6 -> 4.16.8Kai Kang2021-06-013-310/+1
* thunar: fix CVE-2021-32563Stefan Ghinea2021-05-283-0/+309
* xfce4-screenshooter: upgrade 1.9.8 -> 1.9.9Andreas Müller2021-05-281-1/+1
* mousepad: upgrade 0.5.4 -> 0.5.5Andreas Müller2021-05-191-1/+4
* xfce4-panel: upgrade 4.16.2 -> 4.16.3Andreas Müller2021-05-111-1/+1
* xfce4-clipman-plugin: upgrade 1.6.1 -> 1.6.2Andreas Müller2021-05-111-3/+2
* xfce4-systemload-plugin: upgrade 1.3.0 -> 1.3.1 / introduce PACKAGECONFIGsAndreas Müller2021-05-111-2/+4
* xfce4-settings: upgrade 4.16.0 -> 4.16.1Andreas Müller2021-04-301-1/+1
* core-image-minimal-xfce: Use graphical.target as defaultKhem Raj2021-04-151-0/+2
* catfish: add python3-dbus to RDEPENDSAndreas Müller2021-04-131-1/+1
* thunar: upgrade 4.16.4 -> 4.16.6Andreas Müller2021-04-081-1/+1
* gigolo: upgrade 0.5.1 -> 0.5.2Andreas Müller2021-04-081-2/+1
* xfce4-battery-plugin: upgrade 1.1.3 -> 1.1.4Andreas Müller2021-04-081-2/+1
* mousepad: upgrade 0.5.3 -> 0.5.4Andreas Müller2021-04-081-2/+2
* layers: Drop gatesgarth from LAYERSERIES_COMPATKhem Raj2021-03-191-1/+1
* xfce4-taskmanager: 1.4.2 -> 1.5.2Kai Kang2021-03-162-9/+9
* xfce4-systemload-plugin: 1.2.4 -> 1.3.0Kai Kang2021-03-161-1/+1
* xfce4-weather-plugin: 0.10.2 -> 0.11.0Kai Kang2021-03-161-1/+1
* xfce4-genmon-plugin: 4.1.0 -> 4.1.1Kai Kang2021-03-161-1/+1
* xfce4-netload-plugin: 1.3.2 -> 1.4.0Kai Kang2021-03-161-2/+1
* exo: 4.16.0 -> 4.16.1Kai Kang2021-03-161-1/+1
* xfce4-cpufreq-plugin: 1.2.2 -> 1.2.5Kai Kang2021-03-163-167/+1
* xfce4-taskmanager: upgrade 1.4.0 -> 1.4.2Andreas Müller2021-03-071-1/+1
* thunar: upgrade 4.16.2 -> 4.16.4Andreas Müller2021-03-071-1/+1
* xfce4-panel-profiles: 1.0.12 -> 1.0.13Andreas Müller2021-03-072-58/+1
* mousepad: upgrade 0.5.2 -> 0.5.3Andreas Müller2021-03-071-1/+1
* xfce4-time-out-plugin: upgrade 1.1.1 -> 1.1.2Andreas Müller2021-03-071-2/+1
* xfce4-cpugraph-plugin: upgrade 1.2.1 -> 1.2.3Andreas Müller2021-03-071-1/+1
* xfce4-panel: upgrade 4.16.1 -> 4.16.2Andreas Müller2021-03-071-1/+1
* xfce4-session: increase ALTERNATIVE_PRIORITYSakib Sajal2021-02-111-1/+1
* xfce4-cpugraph-plugin: upgrade 1.2.0 -> 1.2.1Andreas Müller2021-02-111-1/+1
* mousepad: upgrade 0.5.1 -> 0.5.2Andreas Müller2021-02-111-1/+1
* xfce4-notes-plugin: re-add 1.9.0Andreas Müller2021-01-282-0/+11
* xfce4-panel: upgrade 4.16.0 -> 4.16.1Andreas Müller2021-01-281-1/+1
* xfce4-whiskermenu-plugin: upgrade 2.5.2 -> 2.5.3Andreas Müller2021-01-281-1/+1
* xfce4-appfinder: upgrade 4.16.0 -> 4.16.1Andreas Müller2021-01-281-1/+1
* thunar: upgrade 4.16.0 -> 4.16.2Andreas Müller2021-01-191-1/+1
* xfce4-whiskermenu-plugin: upgrade 2.5.1 -> 2.5.2Andreas Müller2021-01-191-1/+1
* garcon: upgrade 0.8.0 -> 4.16.1Andreas Müller2021-01-191-1/+1
* xfce4-panel-profiles: update remove-bashisms.patch for centos 7Kai Kang2021-01-181-15/+35
* xfce4-panel-profiles: fix do install failure with dashKai Kang2021-01-142-0/+37
* parole: upgrade 1.0.5 -> 4.16.0Andreas Müller2021-01-131-2/+1
* xfwm4: upgrade 4.16.0 -> 4.16.1Andreas Müller2021-01-131-1/+1
* catfish: upgrade 1.4.13 -> 4.16.0Andreas Müller2021-01-131-4/+1
* libxfce4ui: Fix sporadic install errorAndreas Müller2021-01-093-2/+49
* xfce4-screenshooter: replace gtk+ -> gtk+3 in DEPENDSAndreas Müller2021-01-091-1/+1
* libunique: removeAndreas Müller2021-01-096-680/+0
* xfce4-notes-plugin: remove for nowAndreas Müller2021-01-064-106/+0
* xfce4-equake-plugin: remove for nowAndreas Müller2021-01-062-15/+0