aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-opie/opie-mediaplayer2/opie-mediaplayer2-skin-pod_git.bb
diff options
context:
space:
mode:
authorPaul Eggleton <paul.eggleton@linux.intel.com>2011-08-19 23:50:27 +0100
committerPaul Eggleton <paul.eggleton@linux.intel.com>2011-08-20 19:23:30 +0100
commit61e1beb6cdfcd9b8b46d623a4d71c6f61dde44e5 (patch)
treeed4bfd58e7c0e136db8fb09cc82bcadd9eb0f2dd /recipes-opie/opie-mediaplayer2/opie-mediaplayer2-skin-pod_git.bb
parentdb58368843bdedc7b132070410ae18e9b055be15 (diff)
downloadmeta-opie-61e1beb6cdfcd9b8b46d623a4d71c6f61dde44e5.tar.gz
Rename Opie _cvs recipes to _git
These recipes have been fetching from git for some time, tidy up the naming to reflect this. Signed-off-by: Paul Eggleton <paul.eggleton@linux.intel.com>
Diffstat (limited to 'recipes-opie/opie-mediaplayer2/opie-mediaplayer2-skin-pod_git.bb')
-rw-r--r--recipes-opie/opie-mediaplayer2/opie-mediaplayer2-skin-pod_git.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes-opie/opie-mediaplayer2/opie-mediaplayer2-skin-pod_git.bb b/recipes-opie/opie-mediaplayer2/opie-mediaplayer2-skin-pod_git.bb
new file mode 100644
index 0000000..0c73e96
--- /dev/null
+++ b/recipes-opie/opie-mediaplayer2/opie-mediaplayer2-skin-pod_git.bb
@@ -0,0 +1,19 @@
+DESCRIPTION = "Skin for opie-mediaplayer2"
+SECTION = "opie/multimedia"
+LICENSE = "GPL"
+# FIXME stopgap until split archives have license files included
+LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/GPL-2.0;md5=801f80980d171dd6425610833a22dbe6"
+APPNAME = "opieplayer2"
+RPROVIDES_${PN} = "opie-mediaplayer2-skin"
+OPIE_GIT_PV ?= "1.2.2+cvs${SRCDATE}"
+PV = "${OPIE_GIT_PV}"
+PR = "r3"
+
+SRC_URI = "${OPIE_GIT};protocol=git;subpath=pics"
+
+do_install() {
+ install -d ${D}${palmtopdir}/pics/${APPNAME}/skins/Pod/
+ install -m 0644 ${WORKDIR}/pics/${APPNAME}/skins/Pod/*.png ${D}${palmtopdir}/pics/${APPNAME}/skins/Pod/
+}
+
+FILES_${PN} = "${palmtopdir}/pics/${APPNAME}/skins/Pod/*.png"