aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-opie/tasks/task-xqtlauncher.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-opie/tasks/task-xqtlauncher.bb')
-rw-r--r--recipes-opie/tasks/task-xqtlauncher.bb42
1 files changed, 21 insertions, 21 deletions
diff --git a/recipes-opie/tasks/task-xqtlauncher.bb b/recipes-opie/tasks/task-xqtlauncher.bb
index 690d0df..15edf56 100644
--- a/recipes-opie/tasks/task-xqtlauncher.bb
+++ b/recipes-opie/tasks/task-xqtlauncher.bb
@@ -1,21 +1,21 @@
-DESCRIPTION = "Tasks for xqtlauncher stuff"
-SECTION = "opie/base"
-LICENSE = "MIT"
-PR = "r1"
-
-inherit task
-
-PACKAGES = "task-xqtlauncher task-xqtlauncher-blackbox"
-
-#xkbd is currently needed becuse of a bug at xqt2
-RDEPENDS_task-xqtlauncher = "xqtlauncher \
- xkbd \
- "
-
-#
-# xqtlauncher with blackbox as wm
-#
-
-RDEPENDS_task-xqtlauncher-blackbox = "xqtlauncher-blackbox-config \
- "
-
+DESCRIPTION = "Tasks for xqtlauncher stuff"
+SECTION = "opie/base"
+LICENSE = "MIT"
+PR = "r1"
+
+inherit task
+
+PACKAGES = "task-xqtlauncher task-xqtlauncher-blackbox"
+
+#xkbd is currently needed becuse of a bug at xqt2
+RDEPENDS_task-xqtlauncher = "xqtlauncher \
+ xkbd \
+ "
+
+#
+# xqtlauncher with blackbox as wm
+#
+
+RDEPENDS_task-xqtlauncher-blackbox = "xqtlauncher-blackbox-config \
+ "
+