aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-qtopia/qpe-games/atomic-1.0.1/Makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qtopia/qpe-games/atomic-1.0.1/Makefile.patch')
-rw-r--r--recipes-qtopia/qpe-games/atomic-1.0.1/Makefile.patch14
1 files changed, 14 insertions, 0 deletions
diff --git a/recipes-qtopia/qpe-games/atomic-1.0.1/Makefile.patch b/recipes-qtopia/qpe-games/atomic-1.0.1/Makefile.patch
new file mode 100644
index 0000000..76d4e62
--- /dev/null
+++ b/recipes-qtopia/qpe-games/atomic-1.0.1/Makefile.patch
@@ -0,0 +1,14 @@
+diff -ur atomic_V1.0.1.orig/tools/Makefile atomic_V1.0.1/tools/Makefile
+--- atomic_V1.0.1.orig/tools/Makefile 2004-06-16 20:22:38.000000000 +0200
++++ atomic_V1.0.1/tools/Makefile 2004-06-16 20:23:09.000000000 +0200
+@@ -1,8 +1,8 @@
+ all: bin2c level2c
+
+ bin2c:
+- gcc -O2 -Wall -o bin2c bin2c.c
++ $(BUILD_CC) -O2 -Wall -o bin2c bin2c.c
+
+ level2c:
+- gcc -O2 -Wall -o level2c level2c.c
++ $(BUILD_CC) -O2 -Wall -o level2c level2c.c
+