aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-qtopia/qpe-games/glider_1.0.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qtopia/qpe-games/glider_1.0.0.bb')
-rw-r--r--recipes-qtopia/qpe-games/glider_1.0.0.bb33
1 files changed, 33 insertions, 0 deletions
diff --git a/recipes-qtopia/qpe-games/glider_1.0.0.bb b/recipes-qtopia/qpe-games/glider_1.0.0.bb
new file mode 100644
index 0000000..4591007
--- /dev/null
+++ b/recipes-qtopia/qpe-games/glider_1.0.0.bb
@@ -0,0 +1,33 @@
+DESCRIPTION = "Glider"
+SECTION = "opie/games"
+PRIORITY = "optional"
+LICENSE = "GPL"
+AUTHOR = "Robert Ernst"
+HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-Glider.html"
+
+
+SRC_URI = "http://handhelds.org/~zecke/oe_packages/glider_V1.0.0.tar.gz \
+ file://Makefile.patch \
+ file://glider.patch"
+
+PV = "1.0.0"
+S = "${WORKDIR}/glider_V${PV}"
+
+APPNAME = "glider"
+APPTYPE = "binary"
+APPDESKTOP = "${S}"
+
+do_compile_prepend() {
+ oe_runmake -C images
+}
+
+do_install () {
+ install -d ${D}${palmtopdir}/pics/${APPNAME}/
+ install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
+
+}
+
+inherit opie
+
+SRC_URI[md5sum] = "78fe56143bab9a7df232fa15e35a54a6"
+SRC_URI[sha256sum] = "972da0f1c35df459b99b24f5bbed5ddec150b714540e2254b6b37035117167ed"